Ruido en micro AKG C747

parlabarato
#1 por parlabarato el 10/12/2006
Hola
Compre hace poco dos microsAKG C-747
(condensador tipo lápiz) y he comprobado que tras conectarlo uno de ellos emite un ruido tipo "hum" que desaparece casi por completo al acercar la mano a unos cinco centimetros del micro y finalmente desaparece por completo si toco con la mano el micro. Supongo que se trata de un problema de masa y la verdad no estoy muy ducho en estos asuntos
¿Cómo puedo remediar este problema?
Gracias
Subir
Pere López
#2 por Pere López el 10/12/2006
Si que tiene pinta de masa deficiente. ¿Están en buen estado los cables? ¿Tienes el equipo conectado a tierra correctamente?
Subir
parlabarato
#3 por parlabarato el 11/12/2006
El resto del equipo está bien ya que tengo otros micros de condensador behringer y todo funciona correctamente.
El problema es que estos AKG, vienen soldados directamente (sin conector de ningún tipo) desde la montura al cable. Al final del cable si que tienen un conector macho tipo canon (aunque especial ya que en el mismo conector existe un pequeño interruptor con un filtro de bajos 12 dB/octave a 150 Hz)
Si finalmente tengo que revisar las conexiones, sobre todo las insertadas en la montura del micro, ¿algún consejo especial?
Subir
Pere López
#4 por Pere López el 11/12/2006
La verdad es que no se me ocurre nada especial. Simplemente que todas las masas tengan continuidad y que el equipo esté conectado a tierra mediante el enchofe de red. Todo esto lo puedes probar bien con un polímetro sencillo que mida resistencia.

Si los otros micros te funcionan bien es de suponer que no tienes ninguna fuente de ruido cercana que pueda inducir el zumbido.

¿Como es de largo el cable?
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo