Ruido residual en Behringer X32

  • 1
Sonido Almendralejo
#1 por Sonido Almendralejo el 21/01/2015
Muy buenas a todos, hace apenas una semana que tengo una Behringer X32. La he estado probando en el almacen durante dias y todo perfecto ya que usaba auriculares principalmente...ayer la conecté a la PA para hacer unas pruebas y tal y me sorprendio mucho el ruido residual que tiene...es decir suena un soplido por la PA y monitores que antes sonaba mucho menos con mi yamaha 01v96i. Tambien he probado con la D-Snake y el S16 y suena quizas algo menos pero el soplido persiste....el proveedor me dice que la pruebe tranquilamente y que me la cambia...pero este soplido tampoco creo que sea alarmante....

os ha pasado? realmente si me cambian la mesa se quitara ese soplido? o es algo que va con la x32?

saludos y gracias de antemano por los comentarios!
Subir
Sonido Almendralejo
#2 por Sonido Almendralejo el 21/01/2015
Nadie tiene una X32 que me saque de la duda?? la devuelvo?? o le hecho la cruz? jejeje...

ayuda pliss!
Subir
jv90
#3 por jv90 el 21/01/2015
Yo tengo una y de verdad no se de que hablas ya que la mía no sopla nada de viento ni ruido alguno, si puedes hacer que te la cambien? Y que en la tienda mismo la conecten para ver si te sigue soplando algo
Subir
Sonido Almendralejo
#4 por Sonido Almendralejo el 21/01/2015
Es un soplido cuando la conecto a la PA o monitores, incluso si estan muteados! He probado tanto con las salidas de la mesa como con la d-snake

Me la cambian sin problema!!

Gracias por la respuesta
Subir
--535363--
#5 por --535363-- el 21/01/2015
A cambiarse y punto.
Subir
jv90
#6 por jv90 el 21/01/2015
La respuesta es más que obvia, cambiala
Subir
vicocave
#7 por vicocave el 22/01/2015
Quizás tienes alguna perilla del gain al 100%.
Subir
Sonido Almendralejo
#8 por Sonido Almendralejo el 22/01/2015
Me pasa incluso con todo muteado...canales buses PA....ya esta embalada y lista para devolverla en unos dias me mandaran otra y a ver si tengo mas suerte!

gracias por las respuestas!
Subir
carmanyol
#9 por carmanyol el 22/01/2015
el equipo y la mezcladora estaban en la misma corriente?
Subir
Sonido Almendralejo
#10 por Sonido Almendralejo el 22/01/2015
si estan en la misma fase pues lo he probado con un par de Mackie Srm450 en el almacen, no en un bolo grande ni nada por el estilo...pero he probado eso mismo con la 01 y con una LS9 y no hace nada de ruido....exactamente con los mismos cables y mismas conexiones....ademas probe otra x32 ayer en mi almacen y no hacia nada de ruido....vendra mal por lo que sea... en fin a esperar la nueva y a ver si hay mas suerte!
Subir
carmanyol
#11 por carmanyol el 22/01/2015
pues nada, simplemente desearte suerte.
Subir
--535363--
#12 por --535363-- el 22/01/2015
Es indignante que una mesa de 2.000 pavos tenga esos problemas...
Subir
1
neren
#13 por neren el 24/01/2015
Las Behringuer X32 son mesas baratas y con buen sonido/prestaciones. Por contra, no tienen control de calidad. He trabajado con 3 empresas que han devuelto la mesa para un cambio. Una de ellas la cambio hasta 3 veces hasta salir-le buena.

Suerte!
Subir
Sonido Almendralejo
#14 por Sonido Almendralejo el 24/01/2015
Ufff...ñespero tener suerte pues....

Ya os contare!
Subir
Sonido Almendralejo
#15 por Sonido Almendralejo el 29/01/2015
Pues llegó la mesa de recambio y...bueno me ha decepcionado un poco! hace mucho menos ruido de soplido que la otra! bastante menos! pero sigue haciendo algo!

Este finde la voy a probar en un bolo a ver que tal se comporta...no se si ya es un poco de "obsesion" jeje

ya os contaré!
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo