Ruidos en sampler NN-XT

#1 por Automator el 31/10/2003
Pues eso, he asignado mi salida del sensor de mi Akai EWI a breath, lo que posibilita controles varios, pero veo que al hacer una subida lenta de volumen (mapeado a breath al +100%), a veces "rasca". Es un ruido semejante al que hace Cubase reproduciendo/grabando cuando le pones una latencia excesivamente baja, pero ligero y mucho menos molesto, casi no se oye.

¿Alguna idea? ¿Quizás no he configurado correctamente el NN-XT? ¿Es un bug del sampler?

Saludos

PD: Este mensaje está duplicado en el foro de Cubase. Sorry.
Subir
#2 por TClaw el 01/11/2003
lo siento tio pero no se muy bien a que te refieres...

te satura?
Te peta la latencia de Reason?
nu se...
Subir
#3 por Automator el 03/11/2003
Siiiii....si que lo sabes...que me ha dicho un pajarito que sabes muchoooo XDDDD

Bien, me imagino que no me he explicado bien. El sensor de salida de presión de mi EWI (sintetizador de viento) puede redirigirse a midi cc7 (volumen), wheel, breath y alguno mas. Si lo rediriges a volumen, pues eso, solo controlas el volumen. Si rediriges a breath, pues puedes en el sampler controlar modulaciones, filtros y volumen, con lo que le puedes variar completamente la respuesta en función de lo "fuerte" que toques, dándole una respuesta mas rica y expresiva. Esto es especialmente útil en sonidos que provienen de instrumentos ó de chismes de viento.

Pues bien, le asigno en el EWI el volumen a breath. Y en el NN-XT, activo la posibilidad de que el breath me controle modulación, filtro, volumen y nosequemas. Pues en esas, al tocar notas largas e irlas subiendo de volumen, se produce ese "rascado".

No es latencia, la suelo dejar en 7 ms y tengo un PIV con 512 Mb de RAM que va bien. Saturación, pues tampoco. Me da que el Reason (versión 2) no da mas de si en este tema.

Saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo