Saffire 40 pro + Camtasia (Problema)

  • 2
Acero
#16 por Acero el 17/06/2014
Aqui un vídeo de lo que sucede... POR favor ayuda!

Subir
kamikase ♕ ♫
#17 por kamikase ♕ ♫ el 17/06/2014
Estas cometiendo un error.

Por grabar la voz estas poniendo como entrada el micrófono y muteando las salidas, pero la señal del micro debes ingresarla desde Cubase (con el monitor de pista activado) y así te sonaran las pistas MAS el micrófono asignado a pista y entrando por monitoreo. Asi lo configuro yo como en este video.


Prueba esa configuración.
Subir
Acero
#18 por Acero el 17/06/2014
Entiendo lo de que el mic se escuche dentro de cubase, puse esta configuración y tampoco :(

Esta bien ?
Archivos adjuntos:
help.png
BBCode:
Subir
kamikase ♕ ♫
#19 por kamikase ♕ ♫ el 17/06/2014
Lo extraño es que no te aparezca la opción de tomar como fuente de audio a grabar la salida general del mixer.

Estas seguro que no aparece?
Archivos adjuntos:
Camtasia 2.JPG
BBCode:
Subir
Acero
#20 por Acero el 17/06/2014
dia 20... aun no consigo resultados.. la locura se apodera de mi mente!
Subir
musicantro
#21 por musicantro el 29/10/2016
Nunca podras, te estas matando porgusto, sucede q las salidas van a los monitores y no regresa a la PC, lo q tendrioas q hacer es poner los cables del monitor ede salida a 2 entras IN del focusraid, la segunda opcion es que si tienes la opcion directsound elges eso en ves de ASIO y camtasia lo reconocera.

Saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo