Samplitude + amplitube + cakewalk vst adapter 4.....

#1 por I.S.T.I.K.I.S. el 27/05/2008
necesito ayuda haber si alguien se apiada de mi

comento.... tengo instalado el samplitude ya que de momento es el que mejor me va, tengo instalado el amplitube 1 y 2, el cakewalk vst adapter 4 y como driver el ASIO4all v2. el tema es que de tanto rebuscarmelas llegue hasta este vst adapter pero quiero que reconosca el amplitube 2 pero como lo hace a travez de archivos .dll veo que en la carpeta de instalación no hay ninguna del ampli 2 asi que por ende decidi usar el uno que si lo contempla y tiene el sonido de unos cuantos guitarristas de mi gusto. ahora el amplitube 1 al hacer la grabación se escucha unos chillidos espantosos que ensucian la grabacion quisiera saber como eliminar eso y como podria hacer que mientras grabo escuchar el prerset del amplitube no sollo cuando reviso el resultado y ademas me seria ideal si elguien me ayudara a que me reconociera el amplitube 2 y esperar no tener estos mismos fallos que con el 1.

pido mucho?? ya lo siento , toi con muchas ganas de hacer grabaciones pero todo tiene un detalle...

ppfff ojala alguien me ayude

gracias
Subir
#2 por I.S.T.I.K.I.S. el 28/05/2008
ahora me reconoce el amplitube 2 vere que tal?
Subir
#3 por I.S.T.I.K.I.S. el 30/05/2008
computer is overloaded - please increase buffers or reduce realtime efects or track number

ahora este es mi problema !!!

ppffffff
Subir
#4 por superlimon el 03/06/2008
Cosa del Asio4all.
Juega con el tamaño del Buffer... haber
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo