Saturación, sc48, previos, inalámbricos o que?

kronsdat
#1 por kronsdat el 24/01/2017
Hola compañeros, a ver si alguien a tenido una experiencia parecida y puede aportar luz a estas dudas. Sistema: varios receptores inalámbricos en un rack compartido con un patch Stage remote de una Venue sc48. En el rack van micros desde 500MHz hasta 800 Mhz con sus respectivos distribuidores de antenas (2 en cascada) y unas palas pasivas (los cableas a antenas no llegan a medio metro) para ese ancho de banda, además en ese rack hay también algunos shure a 2,4 Ghz. que van con sus antenas individuales por receptor. Hasta ahora no había tenido problemas con este rack de inalambricos. Ahora bien, he puesto ese patch que os digo en el mismo rack, patch que es mas antiguo que con el que he trabajado sin tener problemas y está mas castigado. El caso es que los últimos bolos he notado que las frecuencias agudas de algunos de estos micrófonos saturan, y los graves (el cuerpo) parecen "inconsistentes". Aclarar que en la mesa los previos no saturan ni nada y la EQ no modifica esta característica. He pensado que podía ser saturación por RF o bien los previos de la mesa, que están alojados dentro del patch. Saque del rack algunos de esto inalambricos y nada. Queda comprobar cambiando de canales claro. Así que la pregunta directa es si a alguien le han fallado previos de esta manera (saturación en altas frecuencias )o si a alguien le ha ocurrido tener saturación en los inalambricos, en estas frecuencias, por alguna cuestión de RF. Ya digo que las frecuencias están coordinadas, y que no he tenido problema de RF aparente, el único cambio ha sido añadir un sistema inalambrico mas (quizás la gota que colma el vaso?)
Perdón por la chapa, pero así ahorraba preguntas.
Lo dicho a ver si alguien a tenido experiencias que me ayuden, agradecido de antemano, saludos compañeros/as.
Subir
GaVa Estudio
#2 por GaVa Estudio el 25/01/2017
Yo empecería a revisarlo todo por cascada...
Dices que todo esto sucede desde que instalaste algo nuevo. Revisa primero todo el cableado del rack, lo mismo has movido algo....

Es lo que se me ocurre. No sé si esa saturación podría venir del RF.....
Subir
Responder

Regístrate o para poder postear en este hilo