Sincronismo...reaper vale o no?

  • 1
#1 por vidalsh el 08/04/2009
recuerdo a un usuario que explicaba problemas de sincronismo...

no se si esto es lo mismo...

pero ahora que me estoy metiendo con reaper en serio, a intentar componer algo, y no solo a probar el programa me estan pasando problemas que antes no existian y que son verdaderamente grabes...

cuando llevo medio tema hecho, y quiero esuchar algo repetidamente, le doy con el mouse a un punto anterior para que lo repita y me encuentro con que todo suena desenchajado...

si le doy al play desde el principio todo va bien...

pero hay muchas partes en las que quiero que pinchando con el raton un poco antes de donde quiero empezar a grabar, o simplemente a practicar e improvisar algo, pues en cuanto lo haces un par de veces el sonido se descuadra y todo suena fuera de tiempo y lugar...

es como si se volviera loco el reaper y sonaran las pistas sin ningun sincronismo...

tengo que estar unas cuantas veces escuchando a ver si cuando voy para atras arranca bien o va a su bola...

creo que este es NO SOLO EL MAYOR DEFECTO, sino EL DEFECTO...

esto me lo convierte en totalmente INUSABLE...

imagina que estas con la vena creativa y le das al play para grabarte con la guitarra y todo suena descolocado...

o si lo grabas no sabes si esta descolocado o no...

ESTO ES UN PROBLEMA MUY JODIDO...

lo que me hace pensar que reaper tampoco es tanto como parecia...

y lo digo en serio, esto SI QUE ME HA JODIDO...

tenia a reaper en un altar que se me ha venido abajo...
Subir
#2 por SiroVai el 09/04/2009
Sinceramente, yo soy de grabar tomas a la ligera con la guitarra en sitios insospechados y nunca he tenido esos problemas de sincronismo...
Llego a pensar que yo esclavizo mas bien poco a REAPER y por eso no me da problemas.
A ver si lo solucionas o lo soluciona Justin.
¿Porque no dejas un mensaje en los foros de Cockos?
Subir
#3 por vidalsh el 09/04/2009
SiroVai escribió:
Sinceramente, yo soy de grabar tomas a la ligera con la guitarra en sitios insospechados y nunca he tenido esos problemas de sincronismo...
Llego a pensar que yo esclavizo mas bien poco a REAPER y por eso no me da problemas.
A ver si lo solucionas o lo soluciona Justin.
¿Porque no dejas un mensaje en los foros de Cockos?


pues porque no se como se dice eso en inglish jejeje
Subir
#4 por SiroVai el 09/04/2009
Tus pistas son todas de audio? Midi? mezclado?
He estado intentando reproducir lo que comentas y no hay manera de que salga! La sincronía me va muy bien.
Mercado Negro! Se requiere tu sabiduría! ;)
Subir
#5 por Mercado_Negro el 09/04/2009
De regreso, gracias a Dios!

angies, detallanos un poco más cómo está configurado tu proyecto; que tienes en él? MIDI + Audio? Que interfaz de audio utilizas? Que latencia utilizas? Que VST's tienes insertados en tus pistas? Utilizas Sintes hardware o solo controlas tus VSTi's con un teclado controlador? Una captura de pantalla de la ventana principal nos puede ayudar bastante. Ah... otra pregunta, puedes repetir esto con algún otro proyecto o sólo sucede con uno en específico? Gracias :)

(Veo que JOE SA SA ha hecho un trabajo INCREIBLE con los videos y hay uno sobre macros así que creo que ya no necesitarán uno mio, muchas felicitaciones para él nuevamente!)
Subir
#6 por vidalsh el 09/04/2009
Mercado_Negro escribió:
De regreso, gracias a Dios!

angies, detallanos un poco más cómo está configurado tu proyecto; que tienes en él? MIDI + Audio? Que interfaz de audio utilizas? Que latencia utilizas? Que VST's tienes insertados en tus pistas? Utilizas Sintes hardware o solo controlas tus VSTi's con un teclado controlador? Una captura de pantalla de la ventana principal nos puede ayudar bastante. Ah... otra pregunta, puedes repetir esto con algún otro proyecto o sólo sucede con uno en específico? Gracias :)

(Veo que JOE SA SA ha hecho un trabajo INCREIBLE con los videos y hay uno sobre macros así que creo que ya no necesitarán uno mio, muchas felicitaciones para él nuevamente!)


creo que todos nos reiteramos en el trabajo de JOE SA SA, INCREIBLE...su ultimo sobre compresores puede abrir la luz a mas de uno, y los demas son el no va mas de como sacarle partido a reaper pero sobre todo como hacer cosas bien hechas...en eso estamos mas que de acuerdo...

en cuanto a lo que te comentaba pues si, uso midi y audio, pero en este tema no estoy usando mas que el truepianos como vst...en el otro tema que hize de primer tema con reaper me he dado cuenta que tambien pasa...

de interface uso una edirol 4-fx que no me ha dado ningun problema hasta el momento con otros programas...

aunque tambien es verdad que antes tenia una dmx6 fire que se jodio cuando cambie al i7 y es la primera vez que la estoy usando para grabar y componer algo nuevo....

todavia es un proyecto y ocupa muy poquito, a ver si os lo mando para ver si os pasa lo mismo...

jodooo es que es una puñeta y no se como explicarlo...

a ver si se me entiende...

le doy al play y suena bien...

el problema es cuando uso el raton para que reproduzca en otro lugar...le doy click en la barra de tiempo o en una parte vacia de pistas y a veces suena bien y otras suena todo a lo loco...

y como dije antes, aunque parezca una tonteria, eso es justo lo que hacemos muchos para sacar algo, darle a un punto atrasado y practicar hasta que sale algo que nos gusta para grabarlo...

pero claro, si se lia todo ya no sabes si lo que estas grabando es fiel o lo que suena es fiel...

tampoco estoy usando una burrada...loops y una o dos pistas midi...

a ver si te mando el projecto...que lo mismo le puedes meter mano jejeje
Subir
#7 por SiroVai el 09/04/2009
Si yo te he entendido perfectamente. Y es algo que hago yo muy a menudo y siempre me va al tiempo.
Hay que buscar el bicho ese que te está jodiendo. ;)
Subir
#8 por Mercado_Negro el 09/04/2009
Claro que si! Por favor coloca aquí el proyecto para darle una mirada a su configuración. Gracias angies


Saludos,
Subir
#9 por vidalsh el 10/04/2009
http://stashbox.org/manage_file/483027/ ... oyect1.rar

ahi os dejo el proyecto...

estoy usando el truepianos en un par de pistas pero si lo subo junto al proyecto ocupa 56mb y no me deja subirlo a stashbox...si alguien lo necesita que me envie un privado con su email y se lo mando por yousendit o lo subo a algun otro sitio...
Subir
#10 por Mercado_Negro el 10/04/2009
angies spiral escribió:
http://stashbox.org/manage_file/483027/reaper%20new%20proyect1.rar

ahi os dejo el proyecto...

estoy usando el truepianos en un par de pistas pero si lo subo junto al proyecto ocupa 56mb y no me deja subirlo a stashbox...si alguien lo necesita que me envie un privado con su email y se lo mando por yousendit o lo subo a algun otro sitio...


Angies lo logro acceder al enlace del proyecto que dejaste aquí, será que podrías darnos nuevamente el enlace o re-subirlo. A veces stashbox.org no nos permite el acceso a los archivos subidos si estos no fueron salvados.
Subir
#11 por vidalsh el 10/04/2009
opss ...gracias, acabo de salvarlo, mira a ver si ahora puedes o lo subo de nuevo...

gracias...
Subir
#12 por vidalsh el 10/04/2009
de todas maneras creo que voy acotando un poco mas el problema de sincronismo...

si pincho con el raton mientras se esta reproduciendo el tema, por ejemplo en la parte 1, 2 compases antes para vover a escucharlo al principio va bien...puedes repetirlo que todo va bien...

el problema surge si mueves el zoom del raton para ampliar o reducir, entonces si vuelves al mismo punto se escucha todo a su bola sin sincronismo...no siempre pero si que ocurre...

edito, tambien pasa sin cambiar el zoom... :oops:

edito mas...si cojo 4 compases antes de cuando quiero va bien, pero si solo pincho 2 compases antes se vuelve loco...que cosa mas rara rara rara...
Subir
#13 por Mercado_Negro el 10/04/2009
Lo siento angies, de verdad que no se deja descargar me sigue dando el error de que no tengo permiso para manejar este archivo, creo que tendrás que resubirlo a stashbox.org y darnos otro enlace.
Subir
#14 por vidalsh el 10/04/2009
Mercado_Negro escribió:
Lo siento angies, de verdad que no se deja descargar me sigue dando el error de que no tengo permiso para manejar este archivo, creo que tendrás que resubirlo a stashbox.org y darnos otro enlace.


voy...
Subir
#15 por vidalsh el 10/04/2009
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo