Sincronizar Fireface 400 y 01v96 a 88,2kHz

  • 1
#1 por Juanjo el 01/05/2009
Realmente no sé en qué sección poner mi pregunta, finalmente lo hago aquí ya que me considero un principiante :lol:

Veréis, hasta ahora había trabajado a 48kHz y quiero probar por mí mismo si hay diferencia o no al trabajar a 88,2 ó 96kHz...

Trabajo en Cubase 5 y creo un proyecto a 88,2kHz, mi RME Fireface enseguida coge la nueva resolución pero mi Yamaha 01v96 (conectada vía ADAT en modo esclavo) no la coge, se queda a 44,1.... Me fijo en le panel de control de mi RME y veo que la frecuencia de muestreo del SPDIF continúa a 44,1 también... Alguien me podría explicar el porque?? :(

Gracias de antemano
Subir
#2 por Iu Gob (Angel Cubero) el 03/05/2009
Suena a que el Master y el Esclavo no están bien identificados. Fuerza el sistema a que la Fireface sea el Master desde el panel de control de la misma y luego activa el DDS y comprueba la frecuencia. Tendrás que usar el multiplicador.
También pon la yamaha en modo esclavo y enciendela después de la RME. Recuerda también que al subir de 48K el número de entradas y salidas disminuye.
A ver si lo solucionas.
Salu2
Subir
#3 por Juanjo el 03/05/2009
Nada amigo Iu_Gob, hago todo lo que tú me dices y sigue en la misma... La SPDIF Freq. no se mueve de 44,1 en el panel de control de la RME y en la Yamaha lo mismo... Alguna otra idea? Crees que será necesario conectar los equipos vía Word Clock?
Subir
#4 por Iu Gob (Angel Cubero) el 03/05/2009
¿Has puesto en preferencias de sincronización en el panel de la fireface en ADAT?
Donde está SyncCheck ¿Qué pone?
Subir
#5 por Juanjo el 03/05/2009
Si está en ADAT y he probado en todos los demás pero la cosa no cambia... En SyncCheck dice que el SPDIF y el ADAT "Sync" y el Word Clock "Not Lock"
Subir
#6 por Iu Gob (Angel Cubero) el 03/05/2009
¿Y en sistem clock que pone? Prueba también a desconectar el cable del Spdif que solo sincronice vía ADAT. Quizás se cree algún conflicto.
Subir
#7 por Juanjo el 03/05/2009
En System Clock pone 88,2 y quitando el cable Spdif la cosa sigue igual, no se que hacer ya la verdad.... :( Has tratado de hacer lo que yo intento?
Subir
#8 por Juanjo el 03/05/2009
Se me olvidaba, en System Clock evidentemente pone Modo Master tambien... Saludos
Subir
#9 por Iu Gob (Angel Cubero) el 03/05/2009
Bien. Entonces el sistema funciona como quieres a 88.2. Yo creo que ya no hay problema. Graba en Cubase y si lo compruebas todo el sistema funcionará correctamente a dicha frecuencia. Ya me contarás. Espero no equivocarme.
Subir
#10 por Juanjo el 03/05/2009
Pero la Yamaha sigue funcionando a 44,1y lo que quiero es trabajar en ella a 88,2 tambien... :? Comprendes?
Subir
#11 por Iu Gob (Angel Cubero) el 03/05/2009
Entonces es la yamaha la que no sincroniza en modo esclavo y habrá que ponerla como master. Tendrás que indicárselo y seleccionar los 88.2 como frecuencia del reloj dentro de sus características. Pon la fireface en la sincronía en modo auto. Y enciende primero la yamaha y después la RME al revés que antes.
Subir
#12 por Iu Gob (Angel Cubero) el 03/05/2009
Si la sincronía ADAT no funciona entonces vamos a hacerlo WC y no debe fallar (deberíamos haber empezado por aquí XD). Define como master la fireface ( tiene muy buen reloj) y como esclava la Yamaha y prepara los ajustes de ambas para que todo sincronía vaya vía WC a 88.2K.
Subir
#13 por Juanjo el 03/05/2009
Pues si creo que probaré con el Word Clock ya que poner la Yamaha como master va ser un coñazo porque hay proyectos que hasta ahora todos mis proyectos están a 48 y estar cambiando cada poco...

Mañana iré comprarme unos cables WC a ver si se arregla... Gracias por tu atención :wink:
Subir
#14 por Iu Gob (Angel Cubero) el 03/05/2009
:wink: No hay de qué.
Subir
#15 por Juanjo el 09/05/2009
Bueno problema solucionado, ya he podido conseguir un cable para Word Clock y sincroniza perfectamente... si hubiera hecho esto desde un principio... :lol:

Gracias de nuevo y un saludo :wink:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo