Sl1 compatible con 1.7.3?

pablo
#1 por pablo el 05/03/2015
me he descargado el 1.7.3 y no reconoce mi sl1,me gustaria saber si esta actualizacion es valida para el sl1.
Subir
Teo Tormo mod
#2 por Teo Tormo el 05/03/2015
#1 SL1 no es compatible con ninguna versión de Serato DJ, únicamente puede emplearse con Serato Scratch Live.
Subir
pablo
#3 por pablo el 05/03/2015
perdona tengo serato rane sl
Subir
pablo
#4 por pablo el 05/03/2015
si ahora funciono,con scrath live,pues que faena...
Subir
davis15_
#5 por davis15_ el 06/03/2015
Serato DJ nunca ha funcionado con SL1, funciona a partir de la SL2. Como dice TEO SL1 solo con Serato Scratch Live
Subir
pablo
#6 por pablo el 06/03/2015
gracias,estaba un poco perdido,si ya me informe,pues nada intentare venderlo y pillarme un sl2 o sl3,un saludo
Subir
pablo
#7 por pablo el 06/03/2015
por cierto cual me recomendais?
Subir
rasputin
#8 por rasputin el 06/03/2015
#7 depende... como quieras pinchar ... si no vas a usar mucho midi ... yo te diría usar scrach live ... ya que es un producto muy estable y no da fallos....

SeratoDj no lo he podido probar bien ... ya que yo tengo la SL1 y solo en casa de un amigo probé el SeratoDj y no por muchi tiempo....

SrachLive no es malo , ni mucho menos .. lo que pasa es que como todo .. Serato ha tenido que evolucionar para hacer mas competencia a Trackor...

respecto a la Sl2 o SL3 .... mirate las características de cada interfaz y que uso le vas a dar ...

las recomendaciones no son fiables al 100% ya que dependen de cada uno y el uso que les dé ;)

saludos..
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo