Sobre Word Builder...

#1 por _Fausto_ el 09/11/2008
Tengo un problemilla con el Symphonic Choirs. El caso es que instalo el programa, paso las librerias a la carpeta correspondiente. Todo correcto. Cargo el programa y todo bien. Pero el problema surge a la hora de cargar el word builder. ¿A que tengo que darle para poder usarlo? Uso FL y Windows Vista.

Un saludo y gracias.
Subir
#2 por RoyRogers el 09/11/2008
Yo tengo el mismo problema (de configuración) sobre Logic 5.5
Lo compre hace 4 años y ya casi he desistido. :cry:
Subir
#3 por _Fausto_ el 09/11/2008
Entonces, ¿el problema es del secuenciador?

Un saludo.
Subir
#4 por RoyRogers el 09/11/2008
No. Por mi parte lo que ocurre es que la configuración requiere un nivel avanzado y yo no lo tengo.
Hay que meter mano a la ventana environment y eso ya son palabras mayores.
Subir
#5 por _Fausto_ el 11/11/2008
Ya lo resolvi, por si a alguien le interesa.

1º Instala Maple Midi Tools, y habilita al menos el puerto 1.
2º Abre en FL el Simphnic Choirs como VST dentro de FL
3º Abre el Word Builder como un programa normal
4º En la configuración de Word Builder, pon de Entrada tu teclado MIDI, y de salida el Maple Port 1.
5º En la configuración del FL, pon de Entrada el Mapple Port 1, y de salida tu tarjeta de sonido.

Y se acabó, espero que le sea de ayuda a alguien 8)
Subir
#6 por Wings el 11/01/2009
Hola guys !!

Retomo el hilo sobre el Word Builder porque estoy tirandome de los pelos :evil: :evil: :evil: :evil:

El problema que tengo es muy sencillo de resolver seguro, pero se me atraganta y no puedo con él. Os cuento:

Abro el East S. Choirs y el WordBuilder.

Introduzco texto en inglés como por ejemplo: Water

Y por más que toco el teclado midi, el coro siempre pronuncia Ahh!! y nunca el texto que introduzco en el WordBuilder.

He estado leyendo diferentes configuraciones, y he visto tutos en Youtube pero no puedo con ello.

Ayudadme please !!!!

Eternamente agradecido,

Wings

pd: tengo intencion de utilizarlo con cubase, pero simplemente quiero probar que funcione, y aun no he conseguido nada :D
Subir
#7 por MrTopo! el 21/01/2009
Bien Wings, eso seguramente te pasa porque estás cargando los sonidos de las ranuras donde tienes para elegir Altos, Basses, Boys, Full Chorus, etc... y de ahí no tienes que cargarlos. Lo que tienes que hacer, (aparte de lo que _Fausto_ muy bien explica) es cargar los sonidos del Multi (que se encuentra justo arriba de las 8 ranuras, que pone "New Multi"). Ahí le das a la flechita de la derecha y seleccionas el coro que quieras y, walá!, tienes un coro que te canta sólo para tí. También tienes que tener en cuenta que la forma de escribir el el WordBuilder no es la palabra completa toda del tirón (como ponías "Water"), si no por sílabas (cada una de ellas una nota, a menos que quieras que diga la palabra entera en una sola nota, cosa que no sé cómo quedará). Esto último no sé si lo sabías, pero por si acaso :roll: . Espero haberte sido de ayuda.

Un saludo
Subir
#8 por tarari el 24/06/2009
Hola! Más problemas con el word builder...
Acabo de adquirir el programa y lo que me pasa a mí es que como standalone (todavía no lo he probado dentro de logic) no logro hacer funcionar el word builder. la configuración la sigo como he visto en los videotutoriales. En wordbuilder, midi in: el teclado controlador; midi out: word builder 1. En Play, desactivo la casilla de mi teclado controlador y en midi port selecciono wordbuilder 1. Elijo una frase hecha de las que trae el word builder y cuando toco sólo oigo fff ssss ahh, lo mismo que oiría si cargase un multi desde play sin usar el word builder.... llevo horas trasteando to loco, ayuda my god!
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo