Solo oigo por un altavoz con M-Audio Delta 66

Jayder
#1 por Jayder el 08/03/2005
Buenas

Resulta que un amigo se ha comprado esta tarjeta de sonido y fui a instalarsela sin quitar la otra tarjeta que tenia (creo que era una Soundblaster 128 de estas que vienen...). La instalacion todo bien... pero si mal no recuerdo tenia unos altavoces estos de home cinema y por uno no se oia nada. Lo mismo con los auriculares... aunque si movia un poco el minijack de los auriculares conseguia que se oyeran por los dos.

A la hora de grabar no graba nada... eso supongo que ya será cosa de la configuracion de la tarjeta, pero ya q estoy pregunto. Decir tb que en el previo del micro hace como si sonara...

Ayuda!
Subir
Fito
#2 por Fito el 09/03/2005
Hola Jayder...a mi me paso algo parecido kuando me kompre la echo mia midi, y al final resulto ser tan solo ke las salidas son mono...no se ahora mismo komo son las salidas de tu tarjeta pero si tiene dos lo mas seguro es ke sean mono, asi ke tendras ke konectar dos jacks uno en kada salida y de ahi a los altavoces o monitores... :arrow:
Subir
Jayder
#3 por Jayder el 09/03/2005
Entonces... si tengo unos altavoces de PC y éstos llevan un cable con salida minijack... tendria q poner alguna clavija para que salieran a 2 jacks juntos? O estoy soñando un poco? jeje
Igual con el micro?... el micro lleva entrada XLR...
La tarjeta de audio lleva 4 inputs y 4 outputs en JACK

Muchas gracias por contestar ;)
Subir
Fito
#4 por Fito el 10/03/2005
Los cables esos los venden ya hechos en kualkier tienda de sonido...asi ke no tendras ke soldar ni nada (si no kieres klaro)...es un cable doble, normalmente negro y rojo...
Los mikros son mono y ademas son entradas, asi ke no hay problema...salud!
Subir
quark
#5 por quark el 10/03/2005
Como te dicen tendrás que comprar un adaptador para pasar del minijack estereo a dos jacks 1/4" mono y conectarlos a dos salidas de la delta66.
En cuanto al micro, las entradas de la delta són de linea con lo cual no estan adaptadas para conectar un micro. Necesitarás un previo. Si no quieres gastarte mucho en un previo, los hay baratos como el Audio buddy y varios modelos de behringer.
En cuanto a lo de grabar, mira que en tu software hayas escogido los drivers asio de la delta. También repasa el panel de control de la delta a ver si esta todo correcto ( que no haya entradas muteadas etc.).

Un saludo.
Subir
Jayder
#6 por Jayder el 11/03/2005
Bien pues fuimos a por el cable y luego iremos a recogerlo que tenian q prepararlo. A ver si todo funciona bien!

Otra cosa que me pasa (a parte) es que, cuando grabo voces por el micro con cualquier programa (Cool edit, Acid, Samplitude...) luego cuando voy a meterle un reverb con el Cool Edit y no hace nada... solo hace con Quickreverb :? Me pasaba con las dos tarjetas, con una Audigy y ahora con una Audiophile y yo ya no se...

Gracias de nuevo por la ayuda
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo