SOnar 6: Livesynth + efectos = ruidos?

trichero
#1 por trichero el 29/06/2008
Muy buenas,

soy novato en el mundillo y estoy empezando a aprender. Algunas de mis dudas con el Sonar 6 las he solucionado gracias a este foro, pero me he topado con un problema que me sobrepasa:
Para poder cargar soundfonts y no me dé problemas de memoria, utilizo una pista de audio con el Livesynth o el SFZ, al que cargo el soundfont que quiero. A una pista midi le pongo la salida direccionada a la pista de audio y... bingo! Si además le quiero meter efectos de sonido, en la pista de audio le añado los plugins correspondientes. Hasta ahí perfecto.
Mi problema surge cuando quiero hacer esto con más pistas. Si uso el Livesynth la segunda pista hace ruido y si uso el SFZ, directamente no suena.¿Estoy haciendo algo mal o es que sencillamente es una limitación del sistema?

Gracias!!!
Subir
EBS2000
#2 por EBS2000 el 29/06/2008
Tienes que insertar otro SFZ en el rack de sintes.
Uno por cada sonido que utilizes.
Subir
trichero
#3 por trichero el 05/07/2008
Gracias por responder,

mi problema es que el primer instrumento que añado se oye muy bien, pero a partir del segundo se oye fatal (ruido, chasquidos...). Relamente, si sólo tengo abrierto una vez el livesynth y con éste abro varios soundfonts, puedo usar cada instrumento en diferentes pistas midi, sin ruidos. EL problema es que comparten la pista de audio y no les puedo meter efectos independientemente, ya que éstos se meten en la pista de audio (compartida) y no en las pistas midi. SI abro el livesynth en una segunda pista de audio empiezan los crujidos.
Perdón si peco de novato...
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo