Sonido robótico al monitorizar

--451940--
#1 por --451940-- el 31/03/2017
Hola. Acabo de comprarme una mac por primera vez, y al intentar monitorizar en logic pro x, lo que digo o toco a través de mi mic de condensador se escucha como robotizado, rebotado, distorsionado, como metálico.

He probado de todo y no es mi mic ni tarjeta externa, pues con mi vieja pc van perfectos, con reverb y todo super-nítidos... aunque tengo que decir que sólo cuando utilizaba un vst de reverb independiente (sin necesidad de programa-base) llamado "Breverb", pues con programas de audio normales me pasaba también el mismo problema.

Parece como si al monitorizar se recibiera una doble señal de audio levemente separada en el tiempo, como si recibiera por ej. dos veces mi voz pero no exactamente al mismo tiempo. Podría tener que ver con que el mic del ordenador no se desactiva, pero en los ajustes del ordenador lo tengo desactivado. También podría ser que debería desactivar eso u otra cosa en el software de la tarjeta de sonido, pero no tengo ningún software al respecto y además repito que en mi vieja pc todo va bien sin éste.

El problema se atenua algo si bajo el volumen de la mac casi al mínimo, dejando una sola rayita, pero aún así se nota la distorsión.

¿Alguna solución o idea? No encuentro nada por internet, y estoy por llamar a algún técnico de sonido que me venga a casa!!
Subir
Ricardo Fuentes
#2 por Ricardo Fuentes el 31/03/2017
No seguí leyendo el total del post porqué te entendí.

Desactiva el monitoreo de Logic y usa solo el de la interfaz y SHA CHAAN!!
Monitor directo!
Subir
--451940--
#3 por --451940-- el 31/03/2017
Gracias por contestar!

Lo he hecho, y ahí el sonido que entra por el mic sí que se oye perfectamente nítido... pero entonces no se puede oir ningún efecto de pista.
Subir
Dogbert
#4 por Dogbert el 31/03/2017
#3
Entonces haz lo contrario, activa el monitoreo de la pista en Logic y desactiva el monitoreo directo de la interfaz.
Subir
--451940--
#5 por --451940-- el 31/03/2017
He hecho lo contrario ayer a última hora, desactivar el monitoreo de interfaz y activar el del logic, y por ahora es la mejor opción junto a también bajar el volumen principal del ordenador casi al mínimo... la cosa mejora bastante... pero persiste... aparte de que entonces casi no oigo lo que entro por el mic.

Me resulta sospechoso que el volumen principal del ordenador incida en todo esto, quizás sea lo que duplica la señal, pero si lo quito del todo, ya no se oye nada.
Subir
Jordi Torres mod
#6 por Jordi Torres el 01/04/2017
Hola,

Necesitas unos cascos para evitar crear acoples con el micro y los altavoces.

Saludos,

J.
Subir
--451940--
#7 por --451940-- el 01/04/2017
Hola! Ya los tengo, no es eso. La distorsión es de la voz o instrumento que uso en sí mismos, no unos pitidos agudos por acople.
Subir
Ricardo Fuentes
#8 por Ricardo Fuentes el 01/04/2017
Mira de vez en cuando lo hago en Fruity (porqué es lo más rápido para configurar envios y efectos)
Selecciono el canal por donde entrará el audio, le pongo efectos por envios y desactivo el envio al Master.
QUedando solo los buses sonando con efectos y el sonido natural del micrófono cero latencia + las reeverbs y delays
que no me importan que tengan retardo pos... de eso se trata.

Se entendió? parece complicado pero es fácil y rápido. En ningun caso deseo grabar con reeverb.
es un poco destructivo.
Subir
Dogbert
#10 por Dogbert el 04/04/2017
javitali escribió:
pero hay versiones crackeadas.


Aquí no se aplauden ni se fomentan ese tipo de prácticas. Lee las normas del foro.


.
Subir
1
--451940--
#11 por --451940-- el 14/04/2017
Dogbert escribió:

Aquí no se aplauden ni se fomentan ese tipo de prácticas. Lee las normas del foro.


"Mientras más moral y rectitud deseas mostrar por fuera, más infiernos y demonios tienes por dentro" (Sigmund Freud)
Subir
Dogbert
#12 por Dogbert el 14/04/2017
#11
AAAD56D42.jpg


.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo