Sound Blaster Live! drivers

pepinillo
#1 por pepinillo el 12/03/2007
Hola, tengo una Sound Blaster Live! y he tenido que formatear el ordenador. Al formatearlo he perdido los drivers, y no se donde puedo descargármelos directamente. Os agradecería vuestra ayuda. Un saludo.
Subir
--12424--
#2 por --12424-- el 12/03/2007
pepinillo @ 12 Mar 2007 - 02:29 AM escribió:
Hola, tengo una Sound Blaster Live! y he tenido que formatear el ordenador. Al formatearlo he perdido los drivers, y no se donde puedo descargármelos directamente. Os agradecería vuestra ayuda. Un saludo.




http://es.europe.creative.com/support/downloads/download.asp?MainCategory=266&nRegionFK=&nCountryFK=&nLanguageFK=&sOSName=Windows+XP&region=3&Product_Name=Live%21+5.1&Product_ID=50&modelnumber=&driverlang=1034&OS=10&drivertype=0&x=34&y=11

has probado los kx drivers?

http://kxproject.lugosoft.com/

Drivers ASIO para tarjetas SB..
Subir
pepinillo
#3 por pepinillo el 12/03/2007
m4nw @ 12 Mar 2007 - 02:38 AM escribió:
pepinillo @ 12 Mar 2007 - 02:29 AM escribió:
Hola, tengo una Sound Blaster Live! y he tenido que formatear el ordenador. Al formatearlo he perdido los drivers, y no se donde puedo descargármelos directamente. Os agradecería vuestra ayuda. Un saludo.




http://es.europe.creative.com/support/downloads/download.asp?MainCategory=266&nRegionFK=&nCountryFK=&nLanguageFK=&sOSName=Windows+XP&region=3&Product_Name=Live%21+5.1&Product_ID=50&modelnumber=&driverlang=1034&OS=10&drivertype=0&x=34&y=11

has probado los kx drivers?

http://kxproject.lugosoft.com/

Drivers ASIO para tarjetas SB..


Gracias!. Al instalar los primeros drivers me sale un mensaje en el que dice: "Instale Sound Blaster Live! series controladores de Windows"...he buscado estos, he bajado un archivo y parece que ha iniciado la instalación, aunque no da señales de hacer nada más, no me ha vuelto a aparecer ninguna pantalla del programa de instalación. :roll:
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo