Sound forge no quiere grabr con terratec

#1 por SQunf82 el 12/09/2003
hola algien sabria q debo hacer para poder grabar o reproducir ,pues con la terratec nueva q le puse al ord no quiere ni play ni rec,ya le di en preferencias y eso pero sigue sin funcionar dice q no soporta el sam plerate o numero de canales
ayuda!!!!!
Subir
#2 por Nachenko el 13/09/2003
Con la información que das no es suficiente. No nos dices qué modelo de Terratec tienes, desde qué entrada quieres grabar si es que tiene más de una, qué calidad hay seleccionada en la sección "Master clock" del panel de control de la tarjeta y si está habilitado que el software cambie la calidad de grabación de la tarjeta automáticamente a la que necesite. Tampoco dices a qué calidad pretendes grabar y si lo has intentado en más de una distinta. Nos dices que has mirado las preferencias pero no nos dices las preferencias de qué: ¿Sound Forge, la tarjeta, el mezclador de Windows? Tampoco nos dices si has probado a grabar con otro programa, o si tienes por lo menos la posibilidad.

Con gritar "ayuda" no basta.
Subir
#3 por Sacarino2003 el 13/09/2003
Pude ser, problema de ajuste de SoundForge, ó problema de ajuste de los drivers de tu tarjeta.

Para lo primero, /preferencias (en SoundForge),/pestaña Wave y ahí selecciona en playback y record los drivers de tu tarjeta.

Para lo segundo, bajate los últimos drivers de tu tarjeta. Asegúrate de instalarlos bien siguiendo los pasos del fabricante. Quizás tengas algún tipo de ajuste de la propia tarjeta que tengas que configurar bien. Por lo que te dice SoundForge tienes que ajustar la frecuencia de muestreo. No uso esta tarjeta. No se ayudarte más.

Salu…Guau
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo