SSL bus compressor 2 en M1

Solucionado
Wakame
#1 por Wakame el 02/03/2023
Hola, tengo algunos plugins de SSL como vocal strip, que aparecen en Logic, pero otros como el Channel strip 2 o el Bus Compressor 2 están instalados y no salen. Alguien que los tenga en Logic con Big Sur M1 me puede echar un cable?
Subir
OFERTASVer todas
  • -26%
    AKAI MPC Key 61
    1.290 €
    Ver oferta
  • -40%
    ¡Precio mínimo histórico! AKAI MPK 261
    298 €
    Ver oferta
  • -21%
    Zoom H4n Pro Black
    158 €
    Ver oferta
Solución elegida por el creador del hilo (Wakame)
Jordi Torres mod
#2 por Jordi Torres el 02/03/2023
Hola Wakame,

El primero de Marzo me llegó este mail de SSL:

Alguien escribió:
Every SSL plug-in is now available as a universal binary, with support running natively on both Intel and Apple silicon (M1/ARM) Mac computers.


¿Has descargado e instalado las versiones más recientes de esos plugins? Si ya lo has hecho y Logic (o más bien, la auvaltool de macOS) no te los detecta, prueba reiniciar el ordenador. Si no tienes paciencia para eso, cierra Logic, abre Terminal y introduce el siguiente comando:

killall -9 AudioComponentRegistrar

Vuelve a lanzar Logic.

Saludos,

J.
Subir
CASMO Estudio
#3 por CASMO Estudio el 02/03/2023
A mí me ha funcionao el bus compressor desde que tengo el Mac M1 sin problemas (un par de meses o así).
Subir
Jordi Torres mod
#4 por Jordi Torres el 02/03/2023
CASMO Estudio escribió:
A mí me ha funcionao el bus compressor desde que tengo el Mac M1 sin problemas (un par de meses o así).


Sí, parece que algunos (como el Bus Compresor 2 desde la versión 1.1.24 de Octubre 2022) ya eran "Apple Silicon Native" y el resto los sacaron hace par de días.

Saludos,

J.
Subir
Wakame
#5 por Wakame el 02/03/2023
Genial! Mañana lo pruebo y os cuento. Muchas gracias!
Subir
Wakame
#6 por Wakame el 08/03/2023
Descargue la nueva versión, la instale y tachan! Funciona!

Muchas gracias
Subir
1
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo