Studio one 3 64bit y autotune

Alejandro
#1 por Alejandro el 26/05/2017
Buenas le escribo en esta oportunidad para consultar por algunos inconvenientes que tengo con respecto al Autotune EFX y el Studio One 3 y es el siguiente: instale el autotune y despues de instalarlo en FL studio me funciona muy bien pero en Studio One ni siquiera me aparece en la lista de plugins quien pueda ayudarme por favor
Subir
dapa
#2 por dapa el 28/05/2017
Hola...
Sólo tienes que copiar el archivo de extensión .dll de la carpeta de autotune (en archivo de programas) a la carpeta de Vstplugins, que también está en archivo de programas. Al abrir Studio One éste explora la mencionada carpeta y detectará autotune. Todo ésto, siempre que tengas Windows.
Suerte.
Subir
Alejandro
#3 por Alejandro el 01/06/2017
Ya lo hice pero no funciona. lo que no dije es que tengo un sistema de 64 bit y el estudio one que tengo es de 64 bit y no me recibe el autotune
Subir
dapa
#4 por dapa el 02/06/2017
Hola Alejandro...es indistinto. Studio One maneja plugins de 64bits y x86. En el directorio raiz de la unidad C sin duda, debes tener dos carpetas
1) Archivos de programas
2) Archivos de programas (x86)
En ambas encontrarás la carpeta Vstplugins...copia el DLL en ambas.
Si éso falla, el error debe estar en el plugin y debes buscar repuestas en el soporte de la aplicación.
Según Antares, es plenamente compatible con Studio One desde la versión 2.0.4
http://www.antarestech.com/support/host-daw-compatibility.php
Saludos.
Subir
jordovic
#5 por jordovic el 02/06/2017
Hola
¿el autotune es a 64 o a 32 bits?
si es a 32 bits, al ser tu Studio one a 64, no te lo reconoce,
necesitarías pasar el autotune a 64 bits.

otra cosa, si tu Studio One es el Artist, tampoco te reconoce los VST
Un saludo
Subir
Alejandro
#6 por Alejandro el 02/06/2017
Que tal ya pegue el archivo DLL en las dos carpetas de vst plugins y aun nada ya lo he descargado varias veces. Y el studio One que tengo es Studio One 3 profesional
Subir
dapa
#7 por dapa el 02/06/2017
No te queda otra...mail al soporte de Antares y te dirán si la versión que adquiriste tiene soporte en S1 (según la web sí..)
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo