Symphonic Choirs

EXinthenet
#1 por EXinthenet el 04/10/2008
Hola a todos.

Mirad, el caso es que desde hace algunos meses vengo trampeando con estas librerías en Sonar 6 y lo que me ocurre es que por más bien que parezca que están las cosas, no se reproducen bien las sílabas.

Ya he probado con el plugin tanto VSTi como NI. Cargo correctamente el multi que sea (close o full), cargo el WorldBuilder en la pista adecuada con las características adecuadas (si el multi cargado es de soprano, pues soprano en el WorldBuilder también) y compruebo que las notas se encuentran dentro del rango vocal de cada clase y que las asignaciones de canal son también las adecuadas.

A la hora de reproducir, algunos sonidos se enmudecen. ¿Que le da por no reproducir las ies? Pues hala, ahí estamos, cuando no le da por saltarse sílabas enteras o reproducir notas de gallinas (una octava más altas de lo que son).

La cuestión es que ya me estoy comenzando a cabrear, cual guardia civil de los clásicos. :x

¿Alguien tiene alguna idea, orientación o sugerencia? Gracias.
Subir
vdbecke
#2 por vdbecke el 04/10/2008
SI, el Choirs es un idioma en si mismo, tiene muchos tips para hacerlo realista

Ejemplo: Para decir SEA, tenes que hacer la s no afinada y la E debe hacer un fadeout mientras la A hace un fade in.

Fijate hay algunos tutoriales en youtube (creo qeu son 10 videitos) que te dan muchos tips.
Subir
EXinthenet
#3 por EXinthenet el 04/10/2008
Gracias.

Si eso ya lo sé pero eso no explica porqué algunas notas las hace una octava más alta, por ponerte un ejemplo.

Gracias de nuevo. :)
Subir
carpece
#4 por carpece el 07/10/2008
Hola, acabo de hacerme con el Symphonic Choirs y tengo un problemilla. A ver si a alguien le ha pasado: me abre el programa y al intentar cargar cualquier instrumento (voz) no me carga nada. Las librerías las tengo en su sitio y no me da ningún error... es eimplemente que no hace nada. Gracias!
Subir
EXinthenet
#5 por EXinthenet el 07/10/2008
carpece escribió:
Hola, acabo de hacerme con el Symphonic Choirs y tengo un problemilla. A ver si a alguien le ha pasado: me abre el programa y al intentar cargar cualquier instrumento (voz) no me carga nada. Las librerías las tengo en su sitio y no me da ningún error... es eimplemente que no hace nada. Gracias!

Pero a ver, dinos si es que "no carga nada" o si en realidad carga y "no hace nada", como dices.

Hay varias cosas que se pueden preguntar: ¿Te salen los menús para cargar un multi? ¿Mientras carga ves una barra de progreso? ¿Una vez cargado has probado de apretar alguna tecla dentro del propio plugin? ¿Al apretar la tecla has visto como a la derecha subían las barras del volumen?
Subir
carpece
#6 por carpece el 07/10/2008
hola exinthnet, como decía en mi mensaje, no carga nada. Es decir, todos los menus me salen correctos, voces, multis, etc... pero al pinchar con el ratón los bancos siguen apareciendo empty. Hay unos milisegundos cuando suelto el raton (de pinchar) que me parece ver una barra de progreso a toda velocidad (pero es muy rápido) y luego nada de nada, el eclado midi me lo reconoce, pero no sale señal de volumen ni nada, tal y como aparece cuando arranco el programa.
Subir
Raúl_Gonzalo
#7 por Raúl_Gonzalo el 08/10/2008
carpece escribió:
hola exinthnet, como decía en mi mensaje, no carga nada. Es decir, todos los menus me salen correctos, voces, multis, etc... pero al pinchar con el ratón los bancos siguen apareciendo empty. Hay unos milisegundos cuando suelto el raton (de pinchar) que me parece ver una barra de progreso a toda velocidad (pero es muy rápido) y luego nada de nada, el eclado midi me lo reconoce, pero no sale señal de volumen ni nada, tal y como aparece cuando arranco el programa.


¿dices que te parecen los bancos y luego si pinchas en ellos no te los carga?
Subir
carpece
#8 por carpece el 08/10/2008
efectivamente. No tengo problema con EWQLSO PRO XP, ni con la RA ni con el JAZZ, pero los coros es como si no los leyera.... y todas las librerías estan completas. Me empieza sonar que sea una de las que de vez encuando hace el Windows Vista...??
Alguna idea?
Gracias!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo