Sync Cubase + Electribe Sampler 2

NacheteK
#1 por NacheteK el 28/01/2017
Porque no puedo sincronizar Electribe S2 con Cubase 7??
He sido capaz de mandar señal de reloj MIDI desde el menú "transporte - configuración de sincronización del proyecto" desde Cubase, cuando activo la grabación desde Cubase la Electribe arranca cuando toca pero se desincroniza.
Muchas gracias de antemano.
Subir
NacheteK
#2 por NacheteK el 28/01/2017
Así es como lo tengo configurado.
Archivos adjuntos ( para descargar)
IMG_20170128_223800382.jpg
Subir
Hoperman
#3 por Hoperman el 28/01/2017
Has mirado bien la configuración de la Electrice que tenga solo recibir y Cubase enviar?¿
los cables etc?
Subir
NacheteK
#4 por NacheteK el 28/01/2017
Hola, gracias por contestar Hoperman.
Los cables son nuevos, lo que si tengo que mirar es que Electribe solo este configurada para recibir, no me ha parecido verlo en el manual, pero volveré a revisarlo porque me parece raro que no estuviera, aunque el manual es bastante escueto, aunque pensándolo bien, tengo el MIDI clock en posición external MIDI, ya que la tengo conectada a la tarjeta de sonido por MIDI y en Cubase la configuración la tengo en interno La configuracion de Cubase creo que debe estar bien, como sale en las fotos, si me he equivocado que alguien me corrija.
Saludossss y gracias!!
Subir
Andres N Fdez
#5 por Andres N Fdez el 10/06/2017
A mi me pasa igual con la electribe 2 pero no es la sampler,configuro el midi en el apartado de transporte de cubase 7 como todos los sintes que tengo y luego en la electribe la configuro el midi en external usb Y los primeros bombos salen bien de tiempo pero en cuanto hace un compás se va de tiempo .También he probado con la compensación se retardo (el reloj que aparece en la parte superior izquierda en cubase)Pero me da igual por que sigue pasando lo mismo.Yo conecto la electribe 2 por usb.¿Alguien lo ha conseguido?Un saludo y gracias de antemano
Subir
NacheteK
#6 por NacheteK el 10/06/2017
Yo sigo igual...
Subir
1
Andres N Fdez
#7 por Andres N Fdez el 10/06/2017
Llevo ya bastante tiempo asi ,no es muy productiva la cosa,Al final la voy a tener que vender.
Subir
Andres N Fdez
#8 por Andres N Fdez el 17/06/2017
Hola Nachetek...he encontrado una solución y el tempo de la electribe va perfecto en cubase .Necesitas el cable midi de toda la vida de la salida de tu interface de audio a la entrada midi normal (no la que es midi sinc)de la electribe con el adaptador que te viene a minijack y dejando la conexión en usb para que te lo reconozca cubase y puedas secuenciar con cubase (las cosas que mi mente no llega a entender por que esta conexión usb no lleva bien el tempo)Y pones la electribe en la sincronización en modo midi.Tu interface hace de maestro y la electribe de esclavo de este modo.En el menú transporte de cubase puede configurar el modo detener y las demas opciones.Si tienes más dudas pregunta .Un saludo
Subir
1
inside
#9 por inside el 05/04/2018
#8 Hola Andres, yo ando también intentando sincronizar el Cubase con la electribe y ir encadenando esta con otros sintes analógicos... que configuración tiene que tener el Cubase para que sea el maestro con el Clock?
la verdad es que estoy intentando sumergirme en este mundo porque siempre había funcionado con sintes analógicos y ahora estoy probando de grabarlo todo con el Cubase...

Mucha gracias de antemano!
Subir
Andres N Fdez
#10 por Andres N Fdez el 29/04/2018
Hola Inside...siento la tardanza.Yo he utilizado igual que tú la electribe como centro de mi setup para mandar mensajes de tiempo midi de sincro y notas a otros sintes.En Cubase tienes que ir al menú de transporte y en sincronización poner a la electribe como esclava y maestro Cubase,además de tildar todas las demás opciones como seguir el proyecto ,para todo con stop en Cubase ,detectar comienzo cancion etc.Espero haberte ayudado.Saludos
Subir
inside
#11 por inside el 29/04/2018
Muchas Gracias Andres!!
lo estuve trasteando y finalmente lo consegui....

un abrazo
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo