'System overload'?!!!!

instead
#1 por instead el 03/02/2005
BUenas!!

A ver si alguien me puede echar un cable...:
Quando intento grabar (solo quatro compases) de qualquier instrumento virtual, en este caso el Crystal, Logic me dice 'Disk too slow or system overload!'. Es un arrangement que empiezo de 0, y estoy trabajando con una Audiophile Firewire (M-Audio) y un Pentium4 2.8 con 1G de RAM.

Me podriais explicar si es un problema de configuracion o de que se trata? Acabo de empezar con Logic (vengo de Cubase! :)) y aparentemente el Asio esta bien configurado...

Gracias!!!!
Subir
Pablo Schuller
#2 por Pablo Schuller el 03/02/2005
Prueba a subir el Buffer Size en el panel de control, hardware de audio. igual es que lo tienes muy bajo y el ordenador no tira...
Saludos.
Subir
eamblar
#3 por eamblar el 03/02/2005
Puede ser que algún efecto produzca esto o incluso algún instrumento.
Yo te recomiendo que quites primero un efecto y pruebes si ahora va bien. Si sigue igual, vuelves a poner ese efecto y quitas otro distinto y así uno a uno.

Llegará un momento que encontrarás cual es el que te hace fallar el sistema.

A mi me pasa con algún instrumento, lo que hago normalmente es hacer un loop con ese instrumento, lo paso a una pista de audio lo sampleo y lo elimino de las pistas de audioinstruments.

Sé que es un poco cutre este sistema, pero yo por ejemplo ya tengo el buffer a 256, así que es la única forma que de momento he encontrado para hacerlo.

Saludos
Subir
instead
#4 por instead el 03/02/2005
OK! EL buffer ya lo tenia en ´HIgh'... es lo primero que de entrada se me ocurrio... Ahora he probado el instrumento en un nuevo arrangement i no me passa... NO se tios, ya os comentare como avanza...
Muchas gracias!!!
Subir
pitch-on
#5 por pitch-on el 03/02/2005
A mi me suele pasar de vez en cuando, y es muy raro porque otras veces estoy tirando con muchas mas pistas y no me salta.

La ultima vez probe a mutear los plugins que chupaban mucha memoria y solo tuve que quitar uno que debia ser el que fastidiaba todo...
Subir
--8559--
#6 por --8559-- el 03/02/2005
En el apartado de configuración del driver de audio hay una opción para desactivar los mensajes de system overload: Desactivala.

TONi
Subir
WikiLoL
#7 por WikiLoL el 03/02/2005
También puede ser un Denormal...
es la última versión del Crystal???
También puede ser problema de sincronía... mírate todo el apartado y que no haya nada raro... siempre Sincro interna!!
Subir
eamblar
#8 por eamblar el 04/02/2005
toniterrassa escribió:
En el apartado de configuración del driver de audio hay una opción para desactivar los mensajes de system overload: Desactivala.

TONi


¿Qué ocurre si se desactiva esta opción? ¿en la grabación aparecen errores o el sistema pasa por alto este error y continua grabando sin ningún problema?.

Edu
Subir
pitch-on
#9 por pitch-on el 04/02/2005
eamblar escribió:
¿Qué ocurre si se desactiva esta opción? ¿en la grabación aparecen errores o el sistema pasa por alto este error y continua grabando sin ningún problema?.

Edu


Buena pregunta! ¿que es lo que ocurriria en ese caso?
:P
Subir
B-Nogart
#10 por B-Nogart el 04/02/2005
Pues lo que ocurre es que el dichoso mensajito no aparece, pero vamos que en cuanto el sistema se queda sin recursos se para la reproduccion , es decir, que te hace lo mismo pero sin avisar :D:
Lamentablemente esa no esla solucion...[/quote]
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo