System overload

ivoR
#1 por ivoR el 17/01/2003
Pc PIII 1.2 tualatin, Asus TSL2-C, 512 ram, 2HD poco ocupados, T gráfica matrox sin bus matering activo, pulsar+luna. Cada vez que cambio algo en la pantalla me sale el mensajito de logic 5.5: system overload.... se para y tengo que relanzarlo desde ese mismo mensaje. He probado con un número de pistas "razonable" (entre 8 y 16) y sin ninún instrumento virtual ni efecto y pasa lo mismo; ocurre cuando minimizo logic o maximizo pulsar . Los medidores de rendimiento al mínimoi. Alguien tiene idea si hay que hacer algún otro ajuste en windows xp o en logic o en pulsar.?.. : es decir problemas multiplicados por tres. Gracias
Subir
kchfactory
#2 por kchfactory el 20/01/2003
A mi me pasa lo mismo con unicamente 2 pistas midi con efectos DX ,, y tengo XP y un pentium iv a 1'8 y 512 de Ram y discos IDE de 20 Gb ,,, y solo corriendo una aplicación. Si alguien da una idea que lo diga, por cierto mi garjeta es una Midiman delta 4/10 y con una latencia de 16 ms.
Subir
pumawaka
#3 por pumawaka el 31/01/2003
:shock: :shock: :shock: :shock:

Lamento no poder daros una solución, pero sólo puedo unirme a vuestros requerimientos.

YO TAMBIÉN TENGO EL MISMO PROBLEMAAAAA :? :? :?

Tengo un P IV 2,4, con 1Gb de RAM, disco duro de 80 Gb, Tj de vídeo de 64 Mb y dos tarjetas de sonido: Audiowerk8 y Hammerfall.

Y cada dos por tres me sale el odioso mensajito de System Overload y hay muchas veces que no tengo más remedio que reiniciar el ordenador.

SOCORROOOOOOOOOO. :oops: :oops: :oops:

Pumawaka
Subir
ivoR
#4 por ivoR el 04/02/2003
Una posible solución: pulsa Ctr+Alt+Supr: botón derecho en prioridades y ajustar logic=realtime y SFP (scope de la pulsar)= Low. También da buen resultado ajustar al máximo el tamaño de los buffers en logic: "jumbo" .

Supongo que también dará resultado con otras tarjetas de sonido que consuman mucho bus, al igual que la pulsar. A mi me dio resultado.

Es posible hacer este ajuste permanentemente en la entrada de registro correspondiente "init pulsar"....pero prefiero hacerlo cuando voy a utilizar logic solamente. Suerte
Subir
au_techre
#5 por au_techre el 12/03/2003
guenassssssss

Creo que se como ayudaros en vuestro problema!!

En la version 5.5 de logic, en Audio >Hardware de audio y controladores > Audio > Quitad Audio Engine Overload Message

y de camino seleccionar Plug-in delay compesation :D

Con eso se soluciona vuestro problema

Un saludo

http://www.animatek.net :arrow:
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo