T bone sc300 suena mal

porqueyolovago
#1 por porqueyolovago el 26/03/2019
Hola Hispasonic@s!
Me compré este micrófono y suena fatal.(como si buscas una emisora de radio)?
Lo he probado con dos interface diferentes y hace lo mismo. El cable un Adam Hall nuevo.
Es el micrófono. Alguna solución??
Subir
Alexmx03
#2 por Alexmx03 el 26/03/2019
Si lo has comprado nuevo devuélvelo. También asegúrate que lo usas con el phanton activado
Subir
porqueyolovago
#3 por porqueyolovago el 26/03/2019
#2 Esta activado! Esta nuevo pero de segunda mano. Gracias
Subir
porqueyolovago
#4 por porqueyolovago el 26/03/2019
Tiene alguna solución? No sé si merece la pena devolverlo
Subir
porqueyolovago
#5 por porqueyolovago el 26/03/2019
Nadie?
Subir
porqueyolovago
#6 por porqueyolovago el 26/03/2019
Lo compré por Wallapop y he intentado ponerme en contacto con ellos, pero por el momento pasan de mi.
Así que me gustaría repararlo para poder usarlo!
Mi primer micro de condensador, vaya fracaso!!!
Subir
Alexmx03
#7 por Alexmx03 el 26/03/2019
Es un micro de 29€, puedes probar a abrirlo y ver si tiene algún condensador quemado o algo, como no sea un componente de la placa y sea la cápsula mejor ni te molestes en arreglarlo.
Subir
porqueyolovago
#8 por porqueyolovago el 26/03/2019
#7
Gracias por responder alexmx03!
Claro! Es muy barato, miraré las tripas a ver!
Preguntaba por si a alguien le había pasado lo mismo y dio con la tecla!
:teclado:
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo