¿Qué tal la EMU 0404 USB?

#1 por Mikolópez el 16/09/2007
Como está feo repetir mensajes en el foro os enlazo una duda que tengo acerca del ruido de masa de mi equipo.

ruido-masa-equipo-portatil-t169729.html

No obstante mi consulta en este foro de Hardware va por aquí: ¿Qué tal la EMU 0404 USB? ¿Alquien que la tenga o que la haya probado? ¿Alternativas razonables? ¿Es "ruidosa" en un laptop?

Gracias
Subir
#2 por pingfloid el 30/11/2007
Hola. A mi me da perfecto resultado (con un HP NX9420 + Sonar) Absolutamente nada de ruidos, y a tope de plugins.

Ahora la vendo por necesitar más entradas. Seguramente me haga con la Presonus Firestudio Project.
Subir
#3 por Mikolópez el 17/02/2008
pingfloid escribió:
Hola. A mi me da perfecto resultado (con un HP NX9420 + Sonar)


Uy, me despisté y no vi tu respuesta, perdona. Yo también tengo un HP nx7400 el mío. Sabes que módulos de memoria ram son los más indicados? Tengo 1Gb y va siendo hora que amplíe...

Gracias. La EMU la descarté. Ahora no estoy metido en grabación de audio y uso sólo editores de partituras.

Más adelante...
Subir
#4 por pingfloid el 17/02/2008
Hola buenas,

La memoria para el NX9420 es del tipo DDR II a 667 MHz
Subir
#5 por Mikolópez el 17/02/2008
pingfloid escribió:
Hola buenas,

La memoria para el NX9420 es del tipo DDR II a 667 MHz


Hey! Gracias, voy a mirar dónde la pillo aquí en Alemania.
Subir
#6 por pingfloid el 17/02/2008
Ojo, que creo que tiene que ser de 200 pins, no de 240.

Acabo de pillarme esta en ebay:
http://cgi.ebay.es/ws/eBayISAPI.dll?ViewItem&rd=1&item=200200644819
En cuanto la reciba te diré si funciona.
Subir
#7 por Mikolópez el 21/05/2008
EMU 0404 USB comprada, recibida e instalada. Ya iré contando :wink:
Subir
#8 por Mikolópez el 22/05/2008
Problema gordo con el MIDI:

Después de instalada la unidad y darle varias vueltas a la configuración no consigo que la entrada de datos midi funcione. Todo parece correcto y no sólo he instalado varias veces la unidad, sino que además he actualizado los controladores a la ultimísima versión.

En fin si alguien tiene la EMU 0404 y a solucionado un problema similar, estaré muy agradecido de recibir ayuda.

Un saludo
Subir
#9 por Mikolópez el 22/05/2008
Parece que tiene que ver con la instalación del software que acompaña, el Proteus VX. Una pena porque suena muy bien. :cry:
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo