Es por la tarjeta o por otra cosa (latencia)

Ooze3d2
#1 por Ooze3d2 el 11/09/2007
Hola a todos.

En primer lugar, enhorabuena por esta fantástica comunidad. Llevo unos dias registrado, pero mucho tiempo de visitante. Os quería hacer una pregunta.

Hasta ahora, para las composiciones que he realizado he usado lo que tenía. Un Pentium 4 con 1 giga de ram, un cubase sx2 prestado por un buen colega y mucha paciencia. Tenía una Sound Blaster Audigy 2 y, en principio, lo unico que me hacía esperar eran los VSTi's muy pesados. Lo que hacía hasta ahora era grabarlo todo con el sonido MIDI de la propia tarjeta y luego asignarle un instrumento. Estaba bien porque al escuchar un par de veces la versión "cutre", luego le asignaba un buen VSTi y era alucinante. Totalmente distinto. Por cierto, de interfaz tengo un teclado USB M-AUDIO Keystation 88ES.

Ahora he podido ahorrar una buena cantidad y llevo unos meses con un flamante Core2Quad con 4 gigas de ram y un par de discos sata muy rapidos. Como mi principal ocupación no es la música (sólo de vez en cuando) y en el momento del pedido del ordenador no tenian existencias de la tarjeta de sonido que yo quería, hasta ahora he estado tirando de tarjeta interna (Realtek). Hace unos días recibí un nuevo encargo musical y me puse manos a la obra. Esperaba que todo fuera muchisimo más fluido con el nuevo equipo ya que, excepto por la tarjeta de sonido, todo iba sobrado. Abro el Cubase y, para alardear de equipo, cargo un VSTi para grabar directamente con el. Veo que tiene una latencia bestial, como de 1 segundo o más. Asustado, paso al sinte midi de la tarjeta, y este tarda mucho menos en responder desde que pulso (casi instantaneo) pero no es tiempo real ni de coña!

Despues de todo este tocho, mi pregunta es: es posible que con el pedazo de equipo que tengo ahora, sea solamente la tarjeta la que me esta fastidiando el midi? En principio le paso un test de latencia y me dice que el equipo no tendría que tener problemas en hacerlo todo en tiempo real.

Si es problema de la tarjeta, se solucionaría comprando una Sound Blaster X-Fi de las normalitas o necesito una semiprofesional o profesional para olvidarme de la latencia? Si no puede ser la sblaster, cual me recomendais que no se pase mucho de precio y que pueda comprar en una tienda en Sevilla, que el encargo va con prisa.

Muchas gracias,

Jose.
Subir
texvo
#2 por texvo el 11/09/2007
hola:


el problema son los drivers, no tienes asio.

bájate los asio4all que encontraras en google no tienen perdida. son genéricos y valen para casi todas las tarjetas. fáciles de instalar y desisntalar, no dejan residuos.

así solucionas el problema por ahora.
Subir
texvo
#3 por texvo el 11/09/2007
solo las tarjetas sounblaster tienen sampler interno.


las tarjetas de audio normales son solo audio.

para el midi utilizan el sinte por soft de windows.

pero bueno, ahora tiene makina para ponerle los VST que quieras ;) no tendras problema, ni tendrás que andar primero con unos y después con otros...


ademas si encojes bien la tarjeta veras que el sonido es otro, que la estabilidad también y que es una delicia trabajar con tarjetas dedicadas a a grabar y reproducir en condiciones.. ;) y todas estas tarjetas traen unos drivers asio que funcionan a baja latencia de fabrica...
Subir
Ooze3d2
#4 por Ooze3d2 el 11/09/2007
Gracias Texvo, pero no me queda clara una cosa. Me estas recomendando la SoundBlaster u otra?
Subir
texvo
#5 por texvo el 11/09/2007
hola:

las sounblaster son una grandes tarjetas multimedia, pinitos deaudio, ver DVD, y tal... pero si quieres trabajar con cierta fluidez con audio, hay otras mucho mas convenientes.

desde 100 euros en adelante y según, claro esta, de tus necesidades y presupuesto.


por ejemplo con entradas para micros de condensador con alimentacion fantom, con previos de calidad etc... varias entradas y salidas simultaneas...


yo así de entrada te recomendaría que pasases de las sounblaster.

incluso creative tiene su división pro http://www.emu.com

salud.
Subir
José Vicente Romero
#6 por José Vicente Romero el 11/09/2007
Hola texvo!

Yo tengo la sound blaster audigy paltinum 2 y en principio no la cambiaré por el tema económico. He de aguantar con ella.

Los problemas que yo he tenido y tengo son al tocar con samplers orquestales desde un teclado externo. Ahí es donde aparece la latencia, mientras que al grabar un audio externo por micro o de teclado por entrada de linea no noto esa latencia.

Resumiendo... con los asio4all solucionaría eso de la latencia con samplers???

GRACIAS
Subir
DiegoC
#7 por DiegoC el 11/09/2007
jvydolo escribió:
Hola texvo!

Yo tengo la sound blaster audigy paltinum 2 y en principio no la cambiaré por el tema económico. He de aguantar con ella.

Los problemas que yo he tenido y tengo son al tocar con samplers orquestales desde un teclado externo. Ahí es donde aparece la latencia, mientras que al grabar un audio externo por micro o de teclado por entrada de linea no noto esa latencia.

Resumiendo... con los asio4all solucionaría eso de la latencia con samplers???

GRACIAS


me parece que las tarjetas sound blaster no reconocen los drivers asio4all , yo al meno probe y no me los reconocia, en cambio si usaba la tarjeta onboard de la mother si
Subir
DiegoC
#8 por DiegoC el 11/09/2007
proba de usar el asio4all con la Realtek , supongo que eso lo va a mejorar mucho, logicamente es para salir del paso, por que creo que la realtek que viene onboard, ni siquiera es full duplex, asi que no vas a poder escuchar un canal y grabar en otro al mismo tiempo.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo