Tascam US-122L y micro.

#1 por etnocentrica el 26/01/2009
Estoy un poco decepcionada porque todas las respuestas a mis dudas las suelo encontrar en foros al haber sido ya planteadas. En este caso no, debido a lo concreto de mi situación que es la siguiente:

Tengo un Macbook, y me han regalado la interfaz USB Tascam US-122L y un micrófono T.Bone SC450. Pues bien, instalé los drivers correspondientes, la enchufé, y luego el micro a ésta. Fui a Preferencias del sistema >> Sonido >> Entrada, y seleccioné la Tascam. Me detecta señal pero no la reproduce.
Intento grabar algo con iMovie, por ejemplo, y lo curioso es que se cierra inesperadamente justo al darle a grabar.
No entiendo por qué no suena.
A qué podría deberse? Algún problema de configuración, o debería descambiar la Tascam por otra para que funcionara el micrófono?

Gracias de antemano (:
Subir
#2 por etnocentrica el 26/01/2009
Jo, necesito ayuda :'(
Subir
--8559--
#3 por --8559-- el 26/01/2009
Prueba con algún otro programa de grabación cómo Garageband o bájate el secuenciador free MU.LAB ( http://www.mutools.com )y prueba a ver. Selecciona la Tascam en preferencias del programa que utilices.

TONi
Subir
#4 por etnocentrica el 27/01/2009
Ahora sí que se escucha :) Mil gracias!!
Pero sólo se escucha por el auricular correspondiente a la entrada en donde meta el cable del micro.
Subir
#5 por etnocentrica el 27/01/2009
Ya está, por lo visto había un pequeño fallo y el estéreo no lo marcaba como estéreo, sino como Mono 2, así que he tenido que seleccionarlo.
¡Todo solucionado!
Subir
--8559--
#6 por --8559-- el 27/01/2009
Estupendo.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo