Technics mg5 americano

gomi76
#1 por gomi76 el 22/05/2009
Hola a todos, he comprado un Technics mg5 en una tienda de alicante, la cuestion es q el plato funciona a 110 volts. pero lo envian con un transformador que convierte el voltaje a 220 volts. Supuestamente y segun me han comentado en la tienda el plato funciona perfectamente con dicho transformador, pero mi duda es la siguiente, si el transformador peta por sobrecalentamiento o por lo que sea puede que me funda el plato?
la verdad es q me ha costado bastante tomar la decision de comprar el de 110 volts. pero me han dicho que era el unico que tenian en stock, que el de 220 volts. tardaria mucho en llegar, y el precio es el mejor que he encontrado en todo internet, el plato cuesta 569 euros, bueno agradeceria enormemente vuestra opinion, gracias
Subir
obione
#2 por obione el 22/05/2009
No creo que pase nada, si peta el transformador, el plato dejará de recibir corriente eléctrica, o eso creo jejejeje.
Subir
Republican
#3 por Republican el 25/05/2009
¿Has comprobado si debajo del slipmat tiene visible el selector de voltaje?

Me parece que los M5G tienen ese selector...
Subir
gomi76
#4 por gomi76 el 25/05/2009
aun no he recibido el plato, pero no creo q tarde demasiado, cuando me llegue mirare lo del selector, debajo del slipmat, ok...que es el slipmat? jajaja, gracias
Subir
obione
#5 por obione el 26/05/2009
Es el patinador pero tranqui que vendrá en su caja con el plato sin montar si quiera. Está o debería estar a la izquierda, un tornillo claramente indicado.
Subir
Republican
#6 por Republican el 26/05/2009
Pues si, he sido un poco "gili" diciendo eso del "slipmat". Es el patinador de toda la vida.

Añado un par de capturas:

[attachment=0:1d82mrpx]technics_platter.jpg[/attachment:1d82mrpx]

[attachment=1:1d82mrpx]voltaje.jpg[/attachment:1d82mrpx]

Como dice obione, deberías verlo claramente.
Archivos adjuntos:
voltaje.jpg
BBCode:
technics_platter.jpg
BBCode:
Subir
gomi76
#7 por gomi76 el 27/05/2009
Joder republican, te lo curras mucho, muchas gracias, aun no ha llegado, pero cuando llegue lo mirare
Subir
gomi76
#8 por gomi76 el 05/07/2009
Bueno, ya me ha llegado el plato, americano, con adaptador de corriente que transforma 220/120 volts, funciona perfectamente, apenas se calienta, bajo el slipmat no habia ningun conmutador para variar la tension asi que he de utilizarlo asi, pero ya os comento que funciona muy bien.
Ahora el problema que se me plantea es el siguiente, hasta ahora tenia un Stanton barato con la capsula que viene de fabrica se oia bien, muy bien para lo que me costo, he notado una mejoria notable con el m5g, un sonido mucho mas nitido y separado y graves mas marcados, uso una aguja hi fi, la ortofon 2m RED, pero la jodienda es que se oye mucho huevo frito, creo que he ajustado el peso de la capsula bien, quizas sea por que la aguja esta nueva? necesito ayuda para ver si puedo solucionar este crick crick persistente que no tenia con el stanton, os lo agradezco de antemano, un saludo
Subir
Republican
#9 por Republican el 08/07/2009
Prueba a limpiar bien el vinilo.

Si la cosa persiste, pasa la cápsula de plato en plato e investiga si es problema de la cápsula o del brazo del plato. También puedes limpiar los conectores con un poco de alcohol, ya sabes, los cablecillos que conectan la aguja al brazo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo