Technics SL 1200 MK2 y distorsiones

Jupiter
#1 por Jupiter hace 2 semanas
Hola a todos.

Llevo unos días probando un Sl1200 mk2 y con muchos vinilos, el sonido distorsiona levemente, incluso el "siseo" se hace molesto en según qué discos. Lo hemos probado con Ortofón 2m red, Audio technica 95e-120, alguna stanton, Numark Dj y con todos, en mayor o menor medida lo hace.

Está bien ajustado: cápsula-aguja, peso, antiskating, altura, etc. Probado con 2 previos de phono distintos...El uso es 100% escucha de vinilos

Alguna idea de por donde puede venir dicha distorsión?. Comentaros que el portacápsulas es el original.

En esta canción, entre los segundos 20 a 28 la distorsion es exagerada, molesta. No sabemos si es problema del vinilo, de la grabación....en el vídeo se escucha perfecto:



Gracias
Subir
scarface999
#2 por scarface999 hace 2 semanas
Prueba a desoldar y volver a soldar cables RCA,chupando todo el estaño y poniendolo nuevo,de calidad,NO DE CHINO.
Los tiros o vienen por los rca o capsulas agujas,no puede ser de otra cosa.
Subir
obione
#3 por obione hace 2 semanas
Es raro que venga por RCA si no los has movido pero, es lo más probable si has probado con varias agujas. Muy rara vez es del cableado del brazo.

Yo he apañado casi al 100% un plato atornillándolo a través del agujero sin necesidad de abrir. Si mueves el cable y notas cambios, tienes problema con el contacto.
Subir
scarface999
#4 por scarface999 hace 2 semanas
#3 tambien pueden ir los tiros por el brazo,por supuesto,va todo relacionado.
Subir
Jupiter
#5 por Jupiter hace 2 semanas
El brazo ya sería más seria la cosa. Esperemos que no. Gracias!!
Subir
scarface999
#6 por scarface999 hace 2 semanas
#5 pero puede ser,las conexiones de los rcas estan justo soldadas al lado,yo que tu lo miraria bien todo,sin prisas por dentro,a ver que ves.
Subir
Jupiter
#7 por Jupiter hace 2 semanas
Les echaré un vistazo, seguiré tu consejo. Por cierto, creéis que los cables del portacapsulas podrían incluir?.
Subir
obione
#8 por obione hace 2 semanas
Como poder podría ser pero, esos están muy a la vista, si los ves OK y has tratado con cuidado el portacápsulas no me cuadra.

Si tienes 2 portacápsulas, no pueden estar jodidos ambos, no hace falta ni pedir una concorde para probarlo.

En fin, suerte :|
Subir
Jupiter
#9 por Jupiter hace 2 semanas
Probé una Numark tipo concorde y sinceramente, no lo recuerdo si distorsionaba o no. Daba más señal, mucha más, pero elmsonido creo recordar que tampoco era limpio del todo.

Hay quien me dice he estos 1200 no tienen un sonido muy detallado, en fin..
Subir
Andres CW
#10 por Andres CW hace 2 semanas
Cuando es el cable, normalmente hay ruido de fondo. Me parece que limpiar las terminales del lado del brazo son la mejor apuesta a solucionar el problema. Si ya haz cambiado de cabezales, me parece que la constante está en ese lugar. Lo otro sería el que tuviese demasiada ganancia la pastilla y aguja, pero no creo que eso pudiese repetirse en 2 pastillas. Si tienes control de ganancia, puedes probar bajándola y revisar si incluso con un nivel de ganancia por debajo en -6 o -9 db el problema es el mismo (pero en menor volumen).
Subir
Jupiter
#11 por Jupiter hace 2 semanas
#10

La aguja es de baja salida, 3.5v. El previo es el del Amplificador, está integrado.

Limpiar terminales te refieres a los 4 del brazo cuando quitas portacápsulas?. Los limpié hace tiempo con lo que tenía a mano, alcohol y bastoncillos.

Gracias.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo