Tengo problemas con cubas sx y reason 2.5

#1 por djrene el 29/07/2003
tengo la version 1.0.5 de cubase sx y reason 2.5, y no me arranca r4eason al tener cubas abierto, tengo sin embargo nuendo 2.0 y si me va el rewire...
alguien sabe una solucion??? :shock:
Subir
#2 por djskyvan el 29/07/2003
No puedes abrir el programa???? o q no se sincronizan?
Yo simplemente abro cubaseSx... y a continuacion abro el reason y ya estan conectados por rewire automaticamente.
Subir
#3 por djrene el 29/07/2003
ke va tio
hoy me instale el nuendo y el cabron si se habre kn el, pero con cubase se me keda en el inicio kn el logo de reason
Subir
#4 por irlandes0 el 29/09/2003
eh.. a ver,respecto a lo del rewire y tal parece que hay algunos problemillas que se resuelven si se abren las cosas en un orden determinado,de hecho cuando te instalas reason 2.5 hay un archivo de ayudas ante este tipo de cosas y en el que te indica cual es ese orden que debes tomar,yo no me acuerdo de memoria,pero no tendrás ningún problema en encontrarlo ya que es un readme que está en la carpeta del 2.5.A lo mejor no te sirve de nada,pero por lo menos lo hemos intentado.Saludos
Subir
#5 por Automator el 30/09/2003
Teóricamente, arrancando Cubase y luego Reason, por ese orden, el rewire es automatico. Ahora, si lo que es automático es el cuelgue, pues mal. Si el Reason te ha fastidiado, yo lo reinstalaría. Una vez me pasó, que después de un invento mío no funcionaba, y no paró hasta que lo reinstalé.

Saludos
Subir
#6 por Vincent_Anthony el 30/09/2003
Hay dos temas importantes sobre Rewire que es conveniente conocer:

1- (aunque realmente no venga a cuento) es que los programas han de instalarse primero los que tienen version mas antigua de Rewire y despues los de version mas nueva.
Es decir, si instalas programas con version 1.0 de Rewire (Rebirth) estos no funcionaran bien hasta que no reinstales el SX o el Reason.
Entre Reason y SX, en teoria los dos tienen la misma version de Rewire, pero se puede dar un problema al duplicar la instalacion del motor Rewire.
En la pagina web de propellerhead aconsejan buscar los ficheros tupo rewire.dll en el sistema y caso de estar duplicados, borrarlos e instalar de nuevo el Reason (sin instalar el Default Sound Bank, solo el programa, que seran 3 minutos).
Aqui teneis el link con mas informacion si se necesita
http://www.propellerheads.se/support/re ... ssues.html

2- Por otro lado esto parece ser el problema que tienes:

Alguien escribió:
Reason freezes when I try to launch it when It's rewired to Cubase SX/SL. Why?
This can happen when Cubase SX/SL is being a ReWire host to Reason. It's important that Cubase doesn't release the ASIO drivers when it is run as ReWire host application.

To fix this, do the following:
1. Make Sure Reason is not running
2. Launch Cubase
3. In the Cubase menu: Devices-> Device Setup…-> VST Multitrack, Uncheck "Release ASIO Driver In Background".

Reason should not freeze any longer when you launch it.

Note: It is important that you launch Cubase SX/SL and activate ReWire channels in Cubase before you attempt to launch Reason. If you want to learn how to set up Reason ReWired to Cubase SX/SL, use this link.

El link del que lo saque es el siguiente:
http://www.propellerheads.se/support/re ... ase_freeze
Como dice en la cita en ingles, parece que el poblema se puede dar en algunos equipos cuando Reason esta usando los mismos drivers ASIO que cubase SX.
Las indicaciones que da son:
1- Reason NO se esta ejecutando.
2- Arrancar Cubase
3- En el menu: Devices-> Device Setup…-> VST Multitrack, Deseleccionar "Release ASIO Driver In Background".

Suerte.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo