EL tercer canal de mi urei 1603 sólo se oye por la derecha

#1 por DjZero92 el 07/02/2009
Hola!!

Hoy monté mi nueva urei 1603 comprada en htfr cuando probando las ganancias en el primer canal he tenido que girar varias veces la ruleta porque se habia colado polvo o algo y hacia un ruido de miedo. Ese tema esta solucionado.

Ahora viene el otro: el tercer canal, con un plato conectado en phono y su toma de tieraa sólo se oye por el canal derecho, no hay modo de que se oiga por los dos salvo poniendo el master en mono, pero claro, eso me parece que merma la calidad del sonido, ya que lo que suena por un lado lo multiplica, no? Vamos lo que he notado poniendolo en mono esque se sube un poco el volumen y -me parece- suena peor.

Ayuda por favor.

Un saludo!
Subir
#2 por Nacho el 07/02/2009
Debes ir haciendo todas las pruebas que se te ocurran para ir descartando cosas,
prueba a cambiar el plato en el mismo canal para descartarlo, metele un cd o cualquier cosa en linea pa saber si es de la mesa y no se... no se me ocurre nada mas, suerte :wink:
Subir
#3 por DjZero92 el 07/02/2009
nass escribió:
Debes ir haciendo todas las pruebas que se te ocurran para ir descartando cosas,
prueba a cambiar el plato en el mismo canal para descartarlo, metele un cd o cualquier cosa en linea pa saber si es de la mesa y no se... no se me ocurre nada mas, suerte :wink:



Posibles problemas y resultados:

Plato roto: descartado, en el canal 4 va perfectamente.
No acepta phono: descartado, con un cdj en line tb se escucha solo por un canal.

No se me ocurren más cosas, está todo muy claro.

Ahora qué hago?
Subir
#4 por styrex el 07/02/2009
Es que lo que te a pasado en el primer canal ya no es normal, que saque ruidos siendo nueva es que algo falla. Lo del tercer canal tiene la pinta de estar roto mas que nada lo digo por lo que te a pasado en el canal 1. Tu mismo dices que ese plato en el canal 4 suena bien, en el canal 3 tendrá que ser igual. Si alguien tiene esta mesa que diga si es que hay que hacer alguna cosa especial pero en principio me da a mi que vas a tener que tirar de garantía. Suerte.
Subir
#5 por DjZero92 el 07/02/2009
Ya les he enviado un email a los de htfr, veremos a ver cómo se portan.

Ya os digo que al principio el TRIM del canal uno al moverlo hacia un ruidazo acojonante, pero dandole varias veces se ha ido por completo.

Y he probado de todo para lo del canal 3, pero no es problema ni del plato ni del cdj, es del canal.

Un saludo.
Subir
#6 por djteto el 08/02/2009
Te va a tocar devolver la mesa, a ver si se portan bien y no tardan mucho en hacerte todos los tramites saludos :wink:
Subir
#7 por alex_c60 el 08/02/2009
A mi me paso algo parecido.
No me sonaba un altavoz, dolo me iva la via derecha...
Te vuelves loco buscando el problema...
Tanto cable...
Al final era del Kaoss pad, asi que si ya has encontrado el problema prueba esa entrada phono con otro plato i el plato con otra entrada aver..!
I si es estas seguro que es del canal, pues una putada..
Suertee!
Subir
#8 por DjZero92 el 08/02/2009
Ahora he probado cambiando el plato 3 y ponerlo en el canal 4 y al revés:

los canales 3 y 4 ahora solo se escuchan por la derecha.

Dios mio que cosas tan raras...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo