Toshiba Tecra M2 W Xp = Nada ?

Saint-Saens
#1 por Saint-Saens el 29/04/2009
Hola; reconozco que estoy pegao en windows ahora mismo, desde w98SE he estado utilizando un Mac, y ahora me he comprado un portátil de ocasión con XP para utilizar algunas aplicaciones de audio ahí. Es un Toshiba Tecra M2, con 1 gb de Ram -voy a subirla a 2 Gb- y 1.7 ghz de procesador Centrino.
Tengo un XP instalado al que le he procurado optimizar lo que he podido -tarjeta gráfica, deshabilitar servicios, etc-, y tengo instaladas estas aplicaciones: Cubase SX3, Sequoia y Samplitude 14. Mi tarjeta de audio es una 1616m de EMU.
Mi pregunta es: pensaba que con estas especificaciones -vale, son antiguas, pero son mucho más avanzadas que las que tenía Xavier Blanco en el tutorial para optimizar windows en su momento (un tutorial de hispasonic)-. Me doy cuenta que el acceso al disco del sistema es frecuente -se pone a zumbar el ventilador cada dos por tres congelando la reproducción de audio un instante mientras tanto -o el puntero del ratón, o la reproducción de video...-. En Cubase no puedo meter tres instrumentos vst a sendas pistas midi sin que de pequeños saltos el audio o chasquidos... Ni qué decir tiene que no me atrevo a utilizar dentro del portátil un sampler potente, porque me temo una chapuza...

Entonces, qué demonios pasa con ésto? Si sólo quiero un portatilito que me rule un par de aplicaciones para editar audio y midi y hacer sonar en otro momento algún sinte o sampler como instrumento... Es que este portátil que tengo no será capaz de ello? ...Me tendré que comprar uno actual? ...Y con el actual -como bien se dice en otros hilos de este foro- seguiré teniendo problemas para que rule todo como Dios manda si no me cambio al de 64 bits, ... etc.. etc... ad infinitum...?

Yo pienso que es posible usar un laptop para trabajos individuales -no grandes proyectos abiertos- como lo que yo intento... Qué pensaís vosotros?


Un cordial saludo


ss.
Subir
--8559--
#2 por --8559-- el 29/04/2009
Hola,
Puede que una parte del problema lo cause la tarjeta de sonido si estás utilizando la integrada en placa. Para eso, instala los drivers ASIO4ALL y selecciona en ellos tu tarjeta para asignarlos después en tu daw.
Subir
mvina
#3 por mvina el 30/04/2009
La tarjeta es una EMU 1616m, toni, según dice.

Lo del ventilador parece un problema de la bios, he leido algo así en otros modelos de toshiba, date una vuelta por la web de toshiba a ver si hay alguna actualización de la bios que mejore el problema del ventilador y los cortes del audio.

Ese ordenador debería funcionar medianamente bien con el SX3 o con los otros programas (el sequoia es un monstruo y el sampli 14 es para principiantes). Yo tengo un amd con 512 megas de ram y tira, poco pero tira.

Revista también la latenia a la que tienes configurada la tarjeta, no sea demasiado baja y eso sobrecarge el ordenador.

A bote pronto, no se me ocurre más que recomendarte el hilo de alaspurpuras sobre optimización. Al final hay unos scripts para hacer de golpe todas las optimizaciones. Prueba a ver si te mejora.
Subir
Saint-Saens
#4 por Saint-Saens el 30/04/2009
mvina escribió:
La tarjeta es una EMU 1616m, toni, según dice.


En efecto, es una cardbus pcmcia, y no es mala, no...



mvina escribió:

Lo del ventilador parece un problema de la bios, he leido algo así en otros modelos de toshiba, date una vuelta por la web de toshiba a ver si hay alguna actualización de la bios que mejore el problema del ventilador y los cortes del audio.


Justamente acabo de dar una vuelta por otros hilos y me he topado con algo de eso:

KikoVega escribió:Toshiba no, yo me compré un portatil de esta marca (A300) y al cabo de un tiempo descubrí que los dropout que se producían a baja latencia eran debidos al encendido y apagado del ventilador.
Me puse en contacto por teléfono con su servicio técnico y me dijeron que no había solución.

que-portatil-haria-falta-t253662-15.html#p1999625


Justamente lo que me pasa, parece que Toshiba es una buena marca, pero no para audio o multimedia... Salvo que me demuestren lo contrario.
La BIOS la he querido actualizar, pero algo falla con el archivo o con lo que sea que me dice que no se puede en ese ordenador... (!

mvina escribió:

Ese ordenador debería funcionar medianamente bien con el SX3 o con los otros programas (el sequoia es un monstruo y el sampli 14 es para principiantes). Yo tengo un amd con 512 megas de ram y tira, poco pero tira.


Eso era lo mínimo que esperaba, que lo hiciera medianamente bien al menos con el SX3 y el Sequoia... Seguiré optimizándolo, si no me canso antes y lo mando a la reserva..


mvina escribió:

Revista también la latenia a la que tienes configurada la tarjeta, no sea demasiado baja y eso sobrecarge el ordenador.


Supongo que te refieres a la latencia, y no a que pueda tener una tenia dentro de las tripas -que es algo que también se me ha pasado por la imaginación-,... Creo que está bien, pero la subiré un poco.

mvina escribió:

A bote pronto, no se me ocurre más que recomendarte el hilo de alaspurpuras sobre optimización. Al final hay unos scripts para hacer de golpe todas las optimizaciones. Prueba a ver si te mejora.


Lo veré, gracias. Pero ya veo claro que este portátil no es idóneo para audio, lo usaré como notebook, porque es muy ergonómico y ligero... Para manejar audio... windows es garantía de problemas, lástima que hayan tantas aplicaciones interesantes pasadas al lado oscuro... Sin duda un Mac portátil es lo más conveniente ... (cuando se pueda


Saludos a todos


s.s
Subir
mvina
#5 por mvina el 30/04/2009
Lo de la latenia fue un error al teclear en el portatil Toshiba A200.

Si, si, toshiba y sin problemas con el ventilador. Por lo visto algunos modelos dan ese problema y otros no. Yo he tenido suerte y puedo trabajar sin problemas de dropsout, aun a baja "latenia".

Lo extraño es que no te deje actualizar la BIOS. Juraría haber leido que mejora con ello, pero no me hagas mucho caso, que algunas veces la memoria se va...
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo