Tracktor S4 MK1 problema con Mac Sierra

Miguel
#1 por Miguel el 17/07/2018
Buenas Tardes, me acabo de comprar el nuevo Mac y lleva el High Sierra (version 10.13.2) , el problema que tengo es que Tracktor (2.11.31) no me reconoce la controlador que tengo, una S4 MK1. He visto que Tracktor ya no ofrece soporte para esas controladores. Alguien sabe como arreglar y que tengo que hacer? Agradezco mucho la ayuda ya que tengo eventos esta semana y ando un poco desesperado...
Muchas Gracias
Subir
david laroke
#2 por david laroke el 17/07/2018
simplemente no hay driver de la s4 mk1 para High Sierra,solucion cambia la s4 o buscarte otro mac antiguo,que puedas poner un software antiguo a donde tenga driver para la s4 mk1,antes de comprar equipo y sobre todo algo antiguo com la s4 mk1 hay que mirar las compatibilidad con los driver con los nuevos sistema operativos.
Subir
Miguel
#3 por Miguel el 17/07/2018
Me recomendarias comparem la tractos s4 MK2? Esque necesito una tabla y estoy muy acostumbrado a tractor... Gracias
Subir
david laroke
#4 por david laroke el 17/07/2018
hombre la s4 mk2 ya tienes compatibilidad con los nuevo sistema operativos,la s4 mk2 no esta mal,ya esto va cuestion de gustos
Subir
Miguel
#5 por Miguel el 17/07/2018
pero he visto que salió en 2014.. no se quedara anticuada en breves? Muchas gracias por toda la información... Que me recomendarías sino de otras tablas para tracktor? por el precio de 500-600?
Subir
david laroke
#6 por david laroke el 17/07/2018
yo en tu caso esperaria un poco que para este año van a sacar nuevas cosas native instrument,si no esta pioneer que esta tambien muy bien,
Subir
Miguel
#7 por Miguel el 17/07/2018
siii.. yo tmb me esperaría pero necesito la tabla ya.. porque sino voy a tener que pinchar con el ordenador solo jajaja.
Gracias
Subir
david laroke
#8 por david laroke el 18/07/2018
una de las soluciones ahora mismo,seria instalar window 10 en tu mac y instalar los diver que tiene la s4 mk1 para windows 10.hasta que puedas comprar otra controladora mas reciente y compatible con los nuevo sistema operativos de mac
Subir
djpeta
#9 por djpeta el 18/07/2018
#8 ¿y para eso no es mejor que en esa segunda partición en vez de ponerle Windows le ponga ElCapitan (que es el último OSX con soporte)?
Subir
david laroke
#10 por david laroke el 18/07/2018
#9 si tiene como dice un mac de los nuevos no puedes instalar una version antigua de software,si tu sabes como comentalo
Subir
djpeta
#11 por djpeta el 19/07/2018
#10 hostia, eso no lo sabía!! :susto:

Nada, me callo pues. Yo tengo dos Macbook, pero uno es de 2010 (con El Capitán), y el otro de 2015 (con Mavericks).
Cada vez tengo más claro que cuando me compre mi próximo ordenador, o es un Mac Mini de los aún ampliables (de segunda pata, of course), o un pepinazo con alguna distro de Linux (eso de no poder instalarle el SO que quieras me toca muchísimo la moral)
Subir
Teo Tormo
#12 por Teo Tormo el 21/07/2018
Yo no compraría nada a espera de que salga algo en septiembre-octubre.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo