Traktor no me detecta la xone 92

SSC
#1 por SSC el 20/08/2020
hace poco formatee el ordenador y al conectar la xone , no me la detecta , alguien me puede decir como configurar traktor o lo q sea q falta para q lo detecte , y por si sirve de algo , tengo la audio A6
Subir
david laroke
#2 por david laroke el 20/08/2020
hola,que pc utilizas?
Subir
1
SSC
#3 por SSC el 20/08/2020
#2 uso un pc armado por piezas ( win 10 ), intel i7-7700k , msi z170 m5 , 2060 6gb , 16gb ram .... yo creo q por el pc no es ... mas que nada porq antes si me iba , después de formatearlo nop ...
Subir
david laroke
SSC
#5 por SSC el 20/08/2020
#4 nada , sigue sin detectarla
Subir
SSC
#6 por SSC el 20/08/2020
#4 traktor me reconoce la a6 , pero el xone por lo q veo no , ni un fader ni filtros ni nada
Subir
david laroke
david laroke
#8 por david laroke el 20/08/2020
si no te funciona me dices
Subir
SSC
#9 por SSC el 20/08/2020
#7 nadap , sigue sin detectarla , pero ahora en los decks , me ha salido que la a6 esta en thru mode
Subir
Charlie
#10 por Charlie el 20/08/2020
Pero, ¿que Xone es?. La que indicas en el enunciado del post no será...
Subir
david laroke
#11 por david laroke el 20/08/2020
tienes que ponerlo en line
Subir
david laroke
#12 por david laroke el 20/08/2020
es la xone 92 charlie
Subir
SSC
#13 por SSC el 20/08/2020
#10 es la 92 claro
Subir
SSC
#14 por SSC el 20/08/2020
( esta conectada solo en ese canal , solo para probar que funcione )
Archivos adjuntos ( para descargar)
xone1.jpg
xone2.jpg
xone3.jpg
Subir
shoot
#15 por shoot el 20/08/2020
Según las imágenes tienes de intput (entrada) de un canal de la xone al input (entrada) deck A de la a6, deberías ponerlo al output (salida) del deck A , supongo que el otro es de output (salida) booth o rec a el input (entrada) del main de la A6 que eso está correcto.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo