Traktor s2 hace chasquidos

Rubén
#1 por Rubén el 11/09/2018
Pues eso , he conectado la controladora a un portátil nuevo.
HP Intel Core i5-7200 CPU 2.50 - 2.70 Gh 8 GB RAM sistema operativo 64 bits con Windows 10.
Creo que va sobrado de capacidad pero cuando cargo un track suena como un vinilo viejo con palomitas, hace chasquidos incluso subiendo la latencia a tope , a alguien mas le pasa ?
Subir
OFERTASVer todas
  • -26%
    Bose S1 Pro a precio de derribo
    389 €
    Ver oferta
  • Arturia Minilab MKII + plugins
    87 €
    Ver oferta
  • Elektron Analog Heat
    615 €
    Ver oferta
Alexmx03
#2 por Alexmx03 el 11/09/2018
Has probado otro cable usb? Es nueva? En otros ordenadores hace lo mismo? Tienes a la última actualización de drivers y traktor? Por la salida de auriculares hace lo mismo? Un saludo
Subir
Rubén
#3 por Rubén el 12/09/2018
No he probado nada de eso , comprobare el cable usb, los drivers y lo de los auriculares, gracias.
Subir
Rubén
#4 por Rubén el 12/09/2018
Hola, he comprobado y está actualizado de drivers, si conecto el pc directamente al amplificador y hago sonar un track no da ningún problema pero cuando conecto la S2 sigue haciendo ese ruido , si conecto los auriculares a la S2 también hace esos chasquidos, lo único que me queda es cambiar el cable USB, no se que puede ser.
Subir
Alexmx03
#5 por Alexmx03 el 12/09/2018
Prueba con otro cable, a ser posible que sea bueno. Si persiste el problema prueba en otro pc
Subir
Rubén
#6 por Rubén el 12/09/2018
Probaré otro cable , con otro pc es mas complicado porque solo tengo este pero si lo del cable no funciona lo tendré que probar.
Subir
shoot
#7 por shoot el 12/09/2018
Mira en la página de NI hay un tutorial para optimizar el ordenador.

Prueba a desactivar el wifi y el antivirus, cuantas tarjetas gráficas tiene?
Subir
Rubén
#8 por Rubén el 12/09/2018
Tiene una targeta gráfica, ya he probado de desconectar el wifi, el antivirus y subir al máximo la latencia de traktor , me han comentado que puede ser un tema de masa , aunque lo dudo.
Si uso solo el software no hay problema, conecto la salida de auriculares al amplificador y suena bien, limpio y sin cortes , el problema es cuando conecto la S2, incluso escuchando con los auriculares conectados a la salida de la S2 de escuchan los chasquidos, es un problema de la conexión entre la controladora y el pc , probaré de optimizar el rendimiento del pc a ver que tal.
Subir
shoot
#9 por shoot el 12/09/2018
Haber si tienes la latencia a topé algo pasa entre el pc y la s2, mira de deshabilitar los programas en segundo plano eso también afecta, en w10 como cortana, notificaciones de w edge y demás cosas.
Subir
1
Alexmx03
#10 por Alexmx03 el 12/09/2018
Prueba conectando la s2 y sacando el audio por la salida integrada del pc, es nueva la controladora?
Subir
Rubén
#11 por Rubén el 12/09/2018
La controladora no es nueva pero es el modelo MKII y está perfecta, probaré en otro pc a ver porque desabilitar tantas cosas del Windows tampoco me gusta ya que he leído que puede dar problemas , no se , ya he probado quitando el wifi y el antivirus , esto deberia ser mas simple ????????
Subir
Rubén
#12 por Rubén el 14/09/2018
Bueno , he conectado la S2 a otro pc , mas antiguo, con menos capacidad, con Windows 7 y va perfecto.
Subir
shoot
#13 por shoot el 14/09/2018
Como te comenté w10 tiene bastantes paridas que puede afectar, prueba la configuración que te indican en Ni, yo lo tengo así y cero problemas incluso con el wifi y antivirus activados.
Subir
1
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo