Traktor s4 mk1 micro hace ruido , cuando el portátil carga

kermandjsound23
#1 por kermandjsound23 el 02/11/2017
Buenas a todos los hispanosonicos es un placer volver estar por aquí , bueno no veo mejor lugar que este para expresar mi problema tras mucho tiempo de esfuerzo y bolos conseguí el equipo que siempre quise, la s4 es un cañón me encanta , pero tengo un pequeño problema , e decir que tengo un macbook y cuando quiero poner el micro sin que el Mac este cargando de escucha de puta madre pero cuando conecto el cargador se escucha muy mal y no lo entiendo necesito una solución cuanto antes porque ahora necesito de vez en cuando hablar en mis bolos por el micro y cuanto antes lo solucione sera lo mejor , yo e pensado que es por la corriente pero que tendrá que ver en realidad, bueno perdón por el tocho y espero que podais ayudarme :)
Subir
Max
#2 por Max el 02/11/2017
#1

...hola.

...he visto ese problema otras veces y es por los "parásitos eléctricos" que emite el cargador.

...una solución sencilla es poner un "núcleo de ferrita" en el cable, las interferencias que capta el micro se eliminarán.

...mira, unos ejemplos:

https://www.amazon.es/TOOGOO-Filtros-Nucleo-Ferrita-Supresor/dp/B00F4MEBKO

:cool:
Subir
kermandjsound23
#3 por kermandjsound23 el 02/11/2017
E de decir que en mi traktor no me aparece nada de mic in ni nada así nose si es porque el micro es de los baratos o que pasa
Subir
kermandjsound23
#4 por kermandjsound23 el 02/11/2017
#2 y eso como se pone ? Puede que compra otro micro o algo se solucione ?
Subir
Max
#5 por Max el 02/11/2017
kermandjsound23 escribió:
cuando quiero poner el micro sin que el Mac este cargando de escucha de puta madre pero cuando conecto el cargador se escucha muy mal


...a esto te he respondido, pero esto que dices es distinto:

kermandjsound23 escribió:
E de decir que en mi traktor no me aparece nada de mic in ni nada así nose si es porque el micro es de los baratos o que pasa


...eso es otra cosa diferente. Mira la controladora que tienes, la configuración del sonido de Traktor.....las entradas...etc..etc.


kermandjsound23 escribió:
y eso como se pone ? Puede que compra otro micro o algo se solucione ?

...eso es un núcleo abierto, lo pones "abrazando el cable" con una vuelta alrededor del núcleo. Creo que viene un dibujo en la caja.
Subir
kermandjsound23
#6 por kermandjsound23 el 02/11/2017
Lo de la configuaricion de traktor ya lo mire todo y se Supone que esta bien , tiene que ver con la corriente y ya esta puede que lo que me has dicho sea la solución .
Subir
Max
#7 por Max el 02/11/2017
#6

...pues eso, si al conectar el adaptador te hace el ruido, deben de ser los parásitos eléctricos que se meten en el micro....o también el conector del cargador.....revísalo también.

...lo del núcleo de ferrita es una solución barata.
Subir
kermandjsound23
#8 por kermandjsound23 el 02/11/2017
Me intentare pillar uno esta tarde y probaré aver espero que sea eso , muchísimas gracias ya diré si me funciono ;)
Subir
javi_sd
#9 por javi_sd el 02/11/2017
Pero es muy raro que un transformador de Mac dé esos problemas, es más típico de un pc ordinario por llevar una toma de tierra imnecesaria. Tienes la posibilidad de poder probar un micro decente con un cable decente? Aunque sea prestado. Saludos
Subir
kermandjsound23
#10 por kermandjsound23 el 02/11/2017
E de decir que el cargador que tengo del Mac , no es original de apple eso puede afectar
Subir
javi_sd
#11 por javi_sd el 02/11/2017
Si no es original si puede afectar, por que las marcas blancas no pasan los mismos controles de calidad ni tienen los mismos componentes de calidad establecidos por la marca
Subir
Max
#12 por Max el 02/11/2017
...si el problema sucede al conectar el cargador.....pues blanco y en botella: es el cargador o sus conectores.

...si el micro te suena bien sin el cargador....pues blanco y en botella: el micro y su cableado no es.

;)
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo