ubuntu studio 9.04

  • 1
#1 por igny el 26/04/2009
Ya han colgado la nueva versión de ubuntu studio Ubuntu Studio 9.04 (Jaunty). Con su kernel realtime y todo.
Parece que promete.

http://ubuntustudio.org/downloads
Subir
#2 por catorze el 28/04/2009
Pues a mi me promete pero con el kernel de 64studio! el 2.6.29-multimedia, he probado la última versión de 64studio pero tengo problemas para hacer andar las dos pantallas y con el UbuntuStudio tenia problemas de latencia, la solucion meterle el kernel de 64studio, aunque da problemas al instalarlo despues va de lujo, conseguí para un proyecto tener 2 milisegundos de latencia sin un xrun grabando 8 pistas i monitoreando con efectos a 4 personas, me mola que se puedan hacer estas cosas, resulta un poco complejo pero ahora sé que se puede hacer.
Para mi aun no han hecho el sistema operativo "perfecto", por cierto, hay problemas para hacer andar freebob o ffado que ya está disponible.
Subir
#3 por igny el 29/04/2009
Si, catorzé, a mi el focusrite no me va si no es arrancando jack como root. Y se colgó enseguida. El problema està en que no puedo cambiarle (no lo encuentro o no sé dónde està?) el archivo que contiene las reglas udev sobre el fireware. Eso sí, instalé el jack i el ffado desde el svn.

Saludos.
Subir
#4 por catorze el 29/04/2009
Si pones el driver firewire en en la vetana de messages de jack te dice que puede ser, si te dice que es del raw1394 es question de permisos, en teoria en el panel de "ubuntustuio controls" lo solucionas, pero parece que no funciona, una opción es añadir tu usuario al grupo disk, pero si ya está y si no funciona, añadirlo al de video, y si al reiniciar no funciona haces un: sudo chown usuario /dev/raw1394 y andando, pero al reiniciar tendrias que volverlo hacer...

Por cierto, el ubuntustudio (9.04) se me cuelga sin razón aparente, parece o tengo mania que es de algun paquete copilado a mano, porque con el 8.04 también me pasó y al reinstalar limpiamente ya no me volvió a pasar, el caso es que tengo mucho instalado i configurado y no me apetece reinstalar todo... si alguen sabe...se me ocurre lo de aptoncd...ya veremos.
salut!
Subir
#5 por igny el 30/04/2009
Gracias catorzé, yo he reinstalado el sistema un par de veces, esta última sin compilaciones y también tengo demasiados cuelgues. Sobretodo mientras navego por internet y pràcticamente sin nada funcionando.

Por cierto, gracias por la ayuda con el raw1934.

Salut.
Subir
#6 por hawk el 30/04/2009
saludos a todos en este foro; esta no es una respuesta mas bien una pregunta.... ¿como puedo hacer para configurar el 64studio?, yo soy nuevo con linux, tengo instalado en mi servidor la distrubucion debian 5.0.1 y no logro hacer la configuracion de 64studio, quiero montar mi propio home studio, y me han dicho que pruebe con este programa y tengo entendido que con linux podre trabajar bajo una mejor seguridad, espero puedan ayudarme, lo he intentado con el gestor de paquetes sinaptic, pero no consigo hacer la configuracion del 64studio....
Subir
#7 por catorze el 01/05/2009
hawk escribió:
saludos a todos en este foro; esta no es una respuesta mas bien una pregunta.... ¿como puedo hacer para configurar el 64studio?, yo soy nuevo con linux, tengo instalado en mi servidor la distrubucion debian 5.0.1 y no logro hacer la configuracion de 64studio, quiero montar mi propio home studio, y me han dicho que pruebe con este programa y tengo entendido que con linux podre trabajar bajo una mejor seguridad, espero puedan ayudarme, lo he intentado con el gestor de paquetes sinaptic, pero no consigo hacer la configuracion del 64studio....

Hola hawk, lo mejor es que hicieras un nuevo tema pera estas preguntas y sobre todo especifica, porque para configurar 64studio tienes en el menú sistem>preferencias/administración y ahí tienes muchas cosas para configurar, pero si lo que quieres es que funcione jack para andar con Ardour o el programa que sea ya es otra cosa, especifica tambien que 64studio tienes, si el 2 o el 3...
Y tambien busca información sobre 64studio por internet que hay documentación por un tubo.
Salut!
Subir
#8 por ironbopp el 02/05/2009
esta interesante este sistema operativo
un par de preguntas

con que software graban?
este sistema es una version de linux?
es decir, puedo instalar un software compatible con linux en ubuntu?
Subir
#9 por igny el 02/05/2009
Si, claro que puedes
Subir
#10 por mider el 04/05/2009
ironbopp escribió:
esta interesante este sistema operativo
un par de preguntas

con que software graban?
este sistema es una version de linux?
es decir, puedo instalar un software compatible con linux en ubuntu?


Si, es una versión de linux.

Mi rinconcito donde plasmo parte de mis pensamientos sobre la música electrónica. Date una vuelta ;-)

http://www.guiadance.es

Subir
#11 por X5000 el 04/05/2009
Me gustaría saber como hacer para instalar el kernel de otra distro, ya que también tengo problemas de rendimiento (latencia etc.) con Ubuntu Studio 9.04, pero la distro en general me gusta bastante y sobre todo Pure Data anda sin problemas :-) Concretamente mi pregunta es: ¿Tengo que compilar el kernel yo o puedo bajarme el .deb del repositorio de 64studio e instalarlo con gdebi?

¿O capaz hay algún tutorial en la web (puede ser también en inglés) que explica estas cosas? No encontré nada en el google por ahora... solo salen tutoriales para instalar kernels vanilla (de kernel.org).

¡Gracias!
Subir
#12 por igny el 04/05/2009
A mi se me està colgando desde la terminal cuando instalo el open office. Hay cierta libreria que cuelga la terminal y se queda por los siglos de los siglos sin finalizar la instalación.

Por si sirve.

Saludos
Subir
#13 por sloppy soul el 04/05/2009
Jo, yo que le iba a meter al portátil ubuntyu 9.04, pero luego decidí probar esta versión de ubuntu studio. Pero necesito tener el open office sí o sí. E instalando el paquete oficial de la página de openoffice.org también se cuelga?

Saludos

http://www.lajauladepapel.com

Opina sobre mi temas nuevos:
https://www.hispasonic.com/foros/ofrenda-beta-1/417054
https://www.hispasonic.com/musica/ecos-v2-lim/80034

Subir
#14 por X5000 el 04/05/2009
Puedo confirmar este problema con OOo. A mi se me clavó al instalar "mailmerge.py".

Investigué un poco y aparentemente es un bug del kernel RT. Supuestamente hoy lo han arreglado, es decir con los últimos updates tendría que funcionar.

Yo lo que hice al final para solucionarlo fue arrancar el sistema con el kernel genérico (2.6.28.11-generic) y terminar la instalación desde allí con 'sudo dpkg --configure -a'. Después Synaptic volvió a funcionar normalmente. Espero que les sirva!

Saludos, X5000
Subir
#15 por catorze el 05/05/2009
X5000 escribió:

Yo lo que hice al final para solucionarlo fue arrancar el sistema con el kernel genérico (2.6.28.11-generic) y terminar la instalación desde allí con 'sudo dpkg --configure -a'. Después Synaptic volvió a funcionar normalmente. Espero que les sirva!

Saludos, X5000


A mi también me pasó, si a alguien le pasó pero solo tenia instalado el kerner rt como yo, lo chungo es que no podia instalar, desinstalar ni actualizar nada, así que la solución fué hacer un chroot desde la otra partición (o un cd live) y hacer el dpkg --configure -a.
Espero que le sirva a alguien!
Salut!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo