UMC404 Problemas Con Inserts en ProTools y ASIO

Wilson Holguin Soto
#1 por Wilson Holguin Soto el 01/03/2019
Hola! Tengo una interfaz Behringer UMC404 va genial con el PROTOOLS y mi Ableton. El caso es que quiero agregarle inserts externo pero no detecta las entradas inserts (según la configuración por default están activados) y al ser ProTools solo me deja trabajar con el motor de reproducción de ASIO4ALL.V2 y el UMC ASIO y ninguno de los dos al abrir la pestaña de configuración de ASIO me aparecen las entradas de insert (como si no existieran) aunque la entrada y salida MIDI no aparecen en esta ventana del ASIO sí funciona perfectamente en las DAWs. Si conecto por ejemplo un pedal de efectos por el insert 1 el PROTOOLS me lo toma como si estuviera haciendo un conexionado de la entrada 1 (delantera) de la UMC404. He probado a crear una ruta nueva, me deja pero no me permite usar más que las 4 entradas y salidas que ya tengo. Si alguien ha tenido el mismo problema y solucionado sería de gran ayuda.
Archivos adjuntos ( para descargar)
8122FDD0-DE32-479C-8C1C-15E637A02589.jpeg
Subir
Inxu
#2 por Inxu el 01/03/2019
Es muy probable que no haya ningún ajuste DSP disponible, 4 previos ,4 insertos, tienen toda la pinta de ir post previo y pre a/d. Con lo que daría por supuesto que sólo tienes que seleccionar la entrada x desde la que quieres recoger señal.

No me queda claro si hablas de hacer tracking usando el inserto o si lo que quieres hacer es un proceso posterior sacando señal del daw y volviendo a recogerla procesada, si va por ahí la cosa seguramente tendrás que salir por algún line out y volver a recogerla por una de las 4 entradas.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo