Usb 2.0 y Toneport ux2

#1 por Chuwychan el 05/09/2008
Hola, me he comprado un Toneport ux2 y se supone que soporta usb 2.0, por lo menos eso pone en la web, en la caja y en las instrucciones xDDD.

Pero tengo un problemilla y he leido por la web y hay tambien gente que le ocurre lo mismo, y es que la interfaz se conecta a usb 1.00 y no a usb 2.00, esta actualizada completamente, los controladores de windows xp estan actualizados (windows service pack 3), incluso hoy mismo me he comprado una tarjeta pci de usb por si se solucionaba el problema, y sigue igual, y mi placa si soporta usb 2.0, de hecho los mp3 y memorias flash se conectan a usb 2.0, no entiendo por que la interfaz no se conecta a usb 2.0

¿A alguien le pasa esto?, ¿sabeis si hay que activarlo desde la interfaz o deberia ser automatico?.

Gracias y un saludo!!!
Subir
#2 por vdbecke el 05/09/2008
DEberia ser automatico. Pero porque ests seguro que esta en 1.0?

Fijate en panel de control en las conexiones USB te aparece si hay una 2.0 conectada o no.
Subir
#3 por Chuwychan el 05/09/2008
lo miro con el everest ultimate edition, conecto un mp3 por ejemplo, y me dice k esta conectado a usb 2.0, y despues en el mismo puerto conecto el ux2 y me dice k esta conectado en usb 1.0, ademas tambien lo hemirado con linux, aunque el ux2 no es compatible con linux, si que puedes mirar que dispositivos hay conectado y te da mas detalles, me dice lo mismo,conectado a usb 1.0 y un ancho de banda de 12Mbits/s (usb 1.0).
Subir
#4 por vdbecke el 05/09/2008
Mmmm raro. Le instalaste los ultimos drivers? del CD y luego de la pagina?
los que te autodetecta windows no sirven
Subir
#5 por Chuwychan el 05/09/2008
si, primero instale los del cd, y despues con el monkey me los actualizo a los de la pagina me dicen k ahora estan todos actualizados, y el firmwire del usb tengo la version 1.01 y no se pueden actualizar mas, no hay mas actualizaciones.

yo cuando conecto el ux2 al usb me sale la ventanita de "nuevo dispositivo conectado".

y despues la de asistente de hardware, y le doy a instalacion automatica y se instalan los controladores.
Subir
#6 por vdbecke el 05/09/2008
Disculpame...hasta aca llego...no se que mas decirte :? :? :?
Subir
#7 por Chuwychan el 05/09/2008
No te preocupes xD, seguire surfeando por la web, esto tiene que tener alguna explicacion y alguna solucion porque si la interfaz es usb 2.0 tiene que conectarse en alta velocidad. habia pensado en llamar al servicio tecnico de line6, pero sospecho que estos no van a poner a alguien que hable español, y mi ingles... xDDDD
Subir
#8 por faizzer21 el 05/09/2008
lo que dices me parece muy extraño pues yo tambien tengo la toneport ux2 y si que la uso por usb 2
Subir
#9 por Chuwychan el 05/09/2008
cuando la conectas y miras en administrador de dispositivos, te sale conectado en "controlador de usb mejorado" o " controlador usb2" o algo parecido, o te sale en los normales??

voy a ponerte imagenes, a ver si me salen las fotos xDD.

http://viewmorepics.myspace.com/index.cfm?fuseaction=user.editAlbumPhoto&albumID=1859074&imageID=28685177

en esta foto se ve que el interfaz se conecta a un puerto 1.0

http://viewmorepics.myspace.com/index.cfm?fuseaction=user.editAlbumPhoto&albumID=1859074&imageID=28685182

en esta se ve a la velocidad a la que se conecta el ux2, abajo se ve current speed usb 1.1

http://a795.ac-images.myspacecdn.com/images01/50/l_6691da640e20ab62b7d49b7af8ff76b2.jpg

y aqui se ve como en el mismo puerto externo del pc he conectao una memoria flash y si se ha conectado en usb 2.0

, espero que las fotos salgan xDDD jeje.

y en esta se ve donde se tendria que conectar, que es el puerto usb mejorado.

http://viewmorepics.myspace.com/index.cfm?fuseaction=user.editAlbumPhoto&albumID=1859074&imageID=28685345
Subir
#10 por Chuwychan el 05/09/2008
ostia, ha salido solo una foto y encima esta el mensaje desordenado :S
Subir
#11 por Chuwychan el 05/09/2008
http://a304.ac-images.myspacecdn.com/images01/122/l_515ad1880ce253b160c82b56e3d753a7.jpg
http://a667.ac-images.myspacecdn.com/images01/114/l_65913bba24803d92ce89d677396f08b2.jpg
http://a906.ac-images.myspacecdn.com/images01/80/l_72cc91a37cc05d5c8e893d9f10ca0a49.jpg

Ahora si salen, en la primera se ve donde se conecta el ux2, en la segunda donde se deberia conectar para ir a usb 2.0 ( que eso se supone que se hace automicamente), y en la ultima se ve la velocidad a la que esta conectada osea el usb 1.1 (12 Mbits/s) en vez de usb 2.0 (60Mbits/s).
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo