Usuarios Akai Synthstation 49

mod
#16 por zoolansky el 05/03/2014
IVAN TC escribió:
algo me dice que el akai no en viara mesajes midi si no es atraves de un pc
¿ Y eso por qué ? Si los envía a un PC los puede enviar a cualquier lado. 8)

Si en las especificaciones consta que dispone de salida USB-MIDI no hace falta añadir nada más. ;-)

Si puedo lo pruebo hoy en el local de ensayo (iré pillado de tiempo pero a ver...).

Mi tercer CD doméstico, listo. Podéis escuchar todos los temas aquí mismo...

Subir
#17 por Rayos Ex el 05/03/2014
bueno pues me han respondido a un email los de microfusa (muy rapidamente por cierto) y me han dicho que NO.

Sencillo y directo jejej :)

https://www.facebook.com/Sardaukars

Subir
mod
#18 por zoolansky el 05/03/2014
#17
Pues no lo entiendo... Bueno, no digo que no sea cierto; si son tan categóricos será verdad... En cualquier caso intentaré probarlo hoy...

Mi tercer CD doméstico, listo. Podéis escuchar todos los temas aquí mismo...

Subir
#19 por IVAN TC el 05/03/2014
#16
se refiere a que el puerto usb actua como midi pero con su controlador atraves de un pc o mac , no creo que un puerto usb de cualquier teclado controlador directo a un sinte o atraves de un cable usb midi al sinte funcionase aunque a nosotros nos parezca sencillo :|
Subir
#20 por marcelf el 14/03/2014
Buenas tardes,
quería preguntar si alguien sabe si tengo alguna solución o es mejor buscar otro plan. Ayer me llegó el Akai synthstation 49, y por lo que había leído, interpreté que con el ipad mini en mi caso (o con los de cuarta generación en general) con un adaptador por el tipo de entrada funcionaría.
No ha sido así y sólo al conectarlo en el ipad me sale el aviso de que: Este accesorio no es compatible con este dispositivo.

A ver si alguien tiene un poquito más de experiencia y me puede asesorar. Seangle, te he enviado un mensaje porqué he interpretado que estabas en una situación parecida a la mía, pero que te funcionaba.

Gracias!!
Subir
#21 por IVAN TC el 14/03/2014
yo compre un adaptador pero no era el original de la casa y creo que unicamente sirve para alimentar el ipad , me paso lo mismo que a ti , con el original de apple creo que deberia de valer , aunque comentan que con ios 7 no acaba de cuajar #-o
Subir
#22 por marcelf el 14/03/2014
Gracias Ivan! Me compré el original para no tener problemas. Si que tengo ios 7, pero interpreté que aunque no pudiera utilizar la app de Akai, si podría utilizar otras. ¿Entonces con ios 7 no será posible usarlo, o alguien lo ha conseguido?
Subir
#23 por carrloss2 el 18/03/2014
¡Hola! Estoy estudiando comprarme el Akai Synstation 49, pero tengo la misma duda que el compañero marcelf: ¿ Funcionaría con el Ipad 3 e IOS 7 ? ¡Saludos!
Subir
#24 por IVAN TC el 18/03/2014
hombre al tener el conector de 30 el ipad 3 deberia de funcionar pero no lo se con certeza por el ios 7 , seguro que alguien lo tiene y nos puede comentar
Subir
#25 por Seangle el 22/03/2014
Hola, a mi me funciona con el conector en un ipad 4 y con ios 7
Subir
#26 por Jose el 23/06/2014
Bueno hoy me llego el Akai 49 y le puse la iPad 1ª G. con la app synthaStation, y aunque se puede ver como funciona, NO SE OYE NADA.

Saque la iPad de 1ª G a ver si se oÍa DESCONECTADA del teclado y tampoco se oye.

Tengo el iOS 5.1.1 y segun la app, funcionaria a partir del 4.3

Alguien me puede ayudar ???
Subir
#27 por IVAN TC el 24/06/2014
prueba a eliminarlo y a volver a instalarlo , si tienes apps en segundo plano quitalas , saludos
Subir
#28 por Jose el 24/06/2014
ya lo he desinstalado tres veces y lo he vuelto a instalar y nada, sigue sin oirse.

funcionan todos los botones perfectamente, pero sin sonido.

he probado otras app de piano y se oye bien, pero esta app no se oye ........

me da rabia por que compre el teclado y la iPad solo para esta app ....

que podra ser ??
Subir
#29 por IVAN TC el 24/06/2014
a mi me paso algo parecido una o dos veces con el ipad 1 , pero luego funcionaba perfectamente , aveces se satura si tienes muchas aplicaciones en segundo plano , prueba quitando el wifi y teniendo la bateria un poco alta , lo mismo la app esta mal , imagino que con el synt enchufado le pones altavoces a su salida de audio o auriculares
Subir
#30 por Jose el 25/06/2014
Al final pude solucionarlo.

He tenido que restaurar la iPad y he recuperado el sonido sin problema.

Se ve que alguna aplicacion estaba solapando el sonido de esta app.

Gracias por todo.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo