Usuarios de Mbox 2 USB!Pregunta!

jesus78mateos
#1 por jesus78mateos el 10/08/2007
Hola a todos:

Me he comprado una Mbox 2 USB. Tengo un problema con el MIDI.

Quiero utilizar un plug de bateria MIDI (Ezdrummer). Puedo escribir en la pista MIDI las notas, pero a la hora de reproducir cuando le doy al play no suena. A lo mejor suena durante 2 segundos y se deja de oir, en cambio con las pistas de audio normal no sucede.

Tambien. cuando en una pista Aux inserto el "click", sucede los mismo. Suena durante un instante y se deja de escuchar.

El ordenador tiene un micro Core 2 Duo y 2 gb de RAM. Es portatil. NO creo que sea eso.

Que pensais?

Gracias
Subir
--29221--
#2 por --29221-- el 11/08/2007
Antes de nada, di como tienes configurada la cosa para llevar a cabo lo que quieres (donde has metido cada cosa y como lo has ruteado).........no creo que sea cosa de la M-Box2, pero nunca se sabe......da mas datos...
Subir
jesus78mateos
#3 por jesus78mateos el 12/08/2007
La verdad que no se como tengo configurada la Mbox.

La he conectado al puerto USB y a correr. No se que pasos tengo que dar para que el MIDI funcione bien. El verdadero problema es que no reproduce el MIDI, ni el Click.

No se si en las opciones de Pro Tools tendria que ticar algo.

Lo desconozco porque habitualmente tabajo con la Digi 002 rack en el otro ordenador y la Mbox2 la he comprado para el portatil, pero claro, si no me reproduce esto, de poco me sirve...
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo