Vale la Motu 192 HD para Windows?

PL 80 90
#1 por PL 80 90 el 04/11/2016
Vale la Motu 192 HD para Windows?
Subir
Tormenta
#2 por Tormenta el 04/11/2016
Por lo que se ve sólo vale hasta el XP, aunque teniendo una tarjeta PCI ten en cuenta que la placa de tu pc tiene que tener un slot de los antiguos..
Aunque también la puedes conectar via firewire

saludos
Subir
PL 80 90
#3 por PL 80 90 el 04/11/2016
Ok, gracias.
Subir
RaulMX
#4 por RaulMX el 05/11/2016
El 192 HD es solo un modulo externo no trabaja con firewire, el puerto que tiene es idéntico al firewire pero maneja un protocolo propietario de Motu llamado Audio Wire, el modulo externo debe conectarse si o si a una trajeta PCI/PCIe 324/424 DSP, ademas que por medio de esta tarjeta puedes conectar hasta 4 módulos 192 HD, 24 i/o, 2408 mk2/mk3.

Tengo el sistema Core Audio de Motu y te puedo decir que para la 424 PCIe hay drivers hasta Windows 10 y OSX el capitan y funciona perfectamente en cualquiera de las dos plataformas, con latencias de 4 ms.
Subir
PL 80 90
#5 por PL 80 90 el 05/11/2016
Gracias Raúl, es verdad, hay drivers hasta para W 10.
Subir
Kevin
#6 por Kevin el 15/10/2017
RaulMX escribió:
El 192 HD es solo un modulo externo no trabaja con firewire, el puerto que tiene es idéntico al firewire pero maneja un protocolo propietario de Motu llamado Audio Wire, el modulo externo debe conectarse si o si a una trajeta PCI/PCIe 324/424 DSP, ademas que por medio de esta tarjeta puedes conectar hasta 4 módulos 192 HD, 24 i/o, 2408 mk2/mk3.

Tengo el sistema Core Audio de Motu y te puedo decir que para la 424 PCIe hay drivers hasta Windows 10 y OSX el capitan y funciona perfectamente en cualquiera de las dos plataformas, con latencias de 4 ms.

Me compre una Motu hd 192 con el pci 424 pero no me reconoce , tengo conectado con cable firewire generico , es necesario conectar con el cable audiowire original de MOTU ?
Subir
PL 80 90
#7 por PL 80 90 el 15/10/2017
Pues no lo se, pero yo me mude de local hace poco y cuando la conecte en el local nuevo tampoco me la reconoció, ni con el cable original ni con el genérico, no se si es que en la mudanza se estropeó algo (y eso que iba todo bien embalado y cuidado por mi, y fue una mudanza a 500 metros de distancia...) pero el caso es que estaba muy contento con ella y ahora no va, estoy pendiente de enviarla al ST de Madrid pero aún no he tenido tiempo.
Subir
Kevin
#8 por Kevin el 15/10/2017
TFR Estudios escribió:
Pues no lo se, pero yo me mude de local hace poco y cuando la conecte en el local nuevo tampoco me la reconoció, ni con el cable original ni con el genérico, no se si es que en la mudanza se estropeó algo (y eso que iba todo bien embalado y cuidado por mi, y fue una mudanza a 500 metros de distancia...) pero el caso es que estaba muy contento con ella y ahora no va, estoy pendiente de enviarla al ST de Madrid pero aún no he tenido tiempo.

A mi si me reconoce aveces con el firewire , por eso dicen que debo conectar con el cable Audiowire , para que permita la coneccion constante , por eso aveces si me coge con el firewire .
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo