Válvula microfónica

eamblar
#1 por eamblar el 18/01/2009
Hola a todos.

Tengo un Laney lionheart L5T-112 y cuando le meto caña al ampli suena una vibración. Tiene pinta de ser alguna válvula. Además, si le pongo un micro para grabarla, aparece una cola en la distorsion muy fea, una chicharra pura y dura.

Quizás es una valvula microfónica pero no lo tengo muy claro.
¿sabeis cómo podría comprobar qué valvula es la que vibra? y ¿hay alguna forma de proteger los amplis para que no ourra esto?.
Gracias
Subir
eamblar
#2 por eamblar el 20/01/2009
Por si a alguien le interesa.

Según parece TODOS o la mayoría de los combos a válvulas llegan a vibrar. ¿Y porqué?, pues por ser lo que son, combos.
De ahí una de las razones por las que muchos de los amplis a válvulas estén separados en cabezal y pantalla.

El combo trasmite muy facilmente las vibraciones y cualquier imperfección de la válvula, o incluso simplemente el paso del tiempo, ojo el paso del tiempo pueden ser 3 meses de uso, empiezan a vibrar y claro, para ensayar pueden pasar porque la vibración queda tapada más o menos por el sonido del propio ampli y del resto del grupo, pero para grabar no sirven a no ser que cambies la válvula.
Y la pregunta es ¿porque demonios hacen entonces combos a válvulas si todos dan problemas?.

Según parece hay una solución, comprar una válvula que según parece es la más resistente de todas (no es muy cara) y con este tipo de válvula, en vez de tener vibración a los 3 meses, la tendrás a los dos o tres años.
Y la cuestión es ¿porqué demonios no la usan todos los fabricantes de combos a válvulas?.

Ahí queda eso.....
Saludos
Subir
wasabi
#3 por wasabi el 17/02/2009
Hola! pues si que es interesante!! estaria bien saber cuales son esas valvulas más resistentes para los combos, lo podrias comentar?

Sobre la microfonía, aunque parece que ya has encontrado información, lo que te puedo decir es que cuando una valvula tiene ese problema al golpearla muy ligeramente!! con la uña o algo ese golpecito sale amplificado, a parte de esto creo que hay testers para comprobar estos problemas...

...de todas formas el problema que tienes parece más de desgaste de la valvula o del zocalo que de microfonía, pero no parece algo grave en cualquier caso, has podido arreglarlo ya?

Un saludo
Subir
eamblar
#4 por eamblar el 17/02/2009
Esta es la válvula http://www.casamarti.com/fichaproducto.php3?codpro=3266

y sí, gracias el problema se solucionó cambiando y poniendo una de estas.
Saludos
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo