variaciones de volumen

#1 por loop_ice el 05/06/2009
hola a todos, el problema que tengo es el siguiente, cargo un archivo midi y le asigno un sample de bombo o cualquier otro sonido a x canal, hasta ahi todo bien, no uso ningun efecto ni plugin ni nada, cuando renderizo todo, la pista resultante (de un solo instrumento, en este caso el bombo, pero tambien pasa con otros samples)tiene variaciones de volumen, por ej. los primeros 10 segundos va bien y despues aumenta el volumen otros 10 segundos y despues baja y asi, se entiende? como puedo hacer para que el volumen sea el mismo en toda la pista? creo que se debe al midi en cuestion, pero como lo soluciono? desde ya gracias.
Subir
#2 por jhbenav el 05/06/2009
Si, los midis suelen traer instrucciones (cambios de tempo, de volumen, etc) que deben ser borradas. Si por ejemplo se cambia el nivel de volumen de esa pista, le das click derecho a la perilla y seleccionas edit events, y borras los cambios que aparezcan ahí.

Y si no encuentras donde se produce la automatización, es mejor reemplazar esa pista por una nueva.... copias el contenido de la pista y lo pegas en una pista midi out nueva, o en otro vsti, y eliminas la pista midi original.
Subir
#3 por loop_ice el 05/06/2009
hice lo que me dijiste lo de de edit events, y no aparece nada ahi, y lo de copiar el contenido de la pista, te refieres a las notas en el piano roll no? bueno hice eso y lo copie en un canal nuevo, y le agregue el bombo, borre la pista original, pero sigue igual, las mismas variaciones de volumen siguen apareciendo :s que otra cosa puedo intentar?
Subir
#4 por jhbenav el 05/06/2009
Si, el contenido del piano roll, y tienes que reemplazar todas las pistas midi, basta con que haya alguna que esté produciendo cambios en el volumen para que te cause problemas.
Subir
#5 por loop_ice el 05/06/2009
estoy trabajando con una sola pista midi, y como me dijiste la borre despues de copiar el contenido que serian los golpes del bombo solamente, cuando renderizo queda una sola pista, pero igual... :s al copiar el contenido del piano roll tambien se copian otros parametros al parecer, pero no se como borrarlos y dejar solo las notas "limpias"
Subir
#6 por Real_Kcan el 05/06/2009
y el velocity de las notas como esta? :?

-Lo peor de la ignorancia..es que.. a medida que se prolonga, adquiere confianza-

Subir
#7 por Greyscale el 06/06/2009
era lo mesmo q iva a proponer..


velocity.....

en este mundo solo hay 3 tipos de personas: los que saben contar y los que no.

Monome 64,Block me & XPC Joystick,Apc20,Novation remote 25sl,Padkontrol,KRKRokit 8,Ipad

Subir
#8 por loop_ice el 06/06/2009
el velocity de las notas es siempre el mismo, lineal, me olvide de aclararlo...
Subir
#9 por Greyscale el 09/06/2009
entonces... aplica la de todo ingeniero


desinstala e instala jjaj

te fallo bro.. no se responderte

en este mundo solo hay 3 tipos de personas: los que saben contar y los que no.

Monome 64,Block me & XPC Joystick,Apc20,Novation remote 25sl,Padkontrol,KRKRokit 8,Ipad

Subir
#10 por DryWet el 10/06/2009
loop_ice puedes subir aquí un archivo flp para poder verlo nosotros directamente?

Escúchame en SoundCloud!

Subir
#11 por loop_ice el 11/06/2009
muchas gracias a todos por la ayuda, ya consegui solucionar el problema gracias a la ayuda recibida en un chat, bueno el problema era que al copiar las notas yo seleccionaba todas y las pegaba en un nuevo canal, y no se me ocurrio fijarme que algunas notas eran dobles, es decir una arriba de la otra :? con el mismo tamaño y mismo lugar no hay como diferenciar... :oops: gracias a todos una vez mas saludos
Subir
#12 por Real_Kcan el 11/06/2009
mmm, si me a pasado no se, pero algunos midis son asi, debe ser por el programa en el que los hacen.
bueno almenos lo solucionaste y compartiste la solucion asi otros con el mismo problema no tendran que preguntar. =D>

salu2

-Lo peor de la ignorancia..es que.. a medida que se prolonga, adquiere confianza-

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo