VARIOS problemas con el TONEPORT y Live 6

Rolon
#1 por Rolon el 01/04/2008
Buenas! Lo siento por el post de antes...El caso es que hoy mismo me ha llegado el Toneport UX1, y consigo que funcione bien con el gearbox, pero no consigo un buen sonido con el Live 6....
Exactamente la cosa la tengo asi:

1.- Si pongo como tarj de sonido predeterminada el Toneport, cualquier programa que emita sonido, (menos el gearbox o el ableton live, pasa por ejemplo con el guitar pro, winamp, reproductor windows media player...) directamente no se me abre. (cuando cambio la tarj. default, se me abren todos a la vez) y si estaba abierto ya el programa cuando pongo la Toneport, crash. Petan los dichos programas.

2.- Consigo que el gearbox me suene muy bien, pero a la hora de usar el ableton live, la señal le llega bastante limpia, pero como le meta el amplitube o tenga el gearbox mismo abierto, ya llega toda entrecortada la señal, y con un poco de latencia (Antes de tener el toneport, he grabado algunas cosillas directamente al Line in del pc, y no me daba latencia alguna...)

3.- Todo el cablerio que tengo es:

Guitarra --> Entrada frontal del toneport --> Usb al portatil -->salida frontal del toneport a auriculares/altavoces...

Pero de todos los enchufes que tiene detras el toneport, el unico que uso es el de USB. ¿Puede ser este el problema?

4.- El Toneport me venia con el Ableton Live 5 Lite, y yo ya tengo el Ableton 6 completo, por lo que no querria deshacerme de el, necesito el que viene conjunto con el Toneport?


Mi portatil es uin Sony VAIO, Dual-core 1,86 Ghz. Me quedan 20 gigas disponibles en el disco duro. La tarj de sonido no se cual es, pero como no me este equivocando yo en algo, es bastante mejor que el propio toneport (no lo creo)

Bfff basicamente es eso....pensaba q seria mas sencillo todo...

a ver como podria conseguir que me sonara algo asi (los progamas o alguna VST recomendada...)
http://www.youtube.com/watch?v=maYgivIaKZM

el tipo dice q usa un Toneport tb....no es lo mejor del mundo, pero con eso vamos, me conformo pero de sobras...
Lo mas importante...me ha valido la pena el toneport? aun estoy a tiempo de devolverlo y seguir con la del pc....aunq la calidad de esta era mucho mas baja que si uso el gearbox sin nada mas.

Alguien me recomendaria que me cambiara al cubase o algo asi?
Muchisimas gracias, y disculpas otra vez por ser pesado...pero es que me estoy volviendo loco...
Lo siento si consigo mucho mas de lo que aporto del foro, pero no se responder a casi ninguna duda...ya me ire enterando mas..! Gracias!
Subir
Rickymon
#2 por Rickymon el 21/03/2009
Hola, te soy sincero, mi UX2 lo recibo en Mayo 2009 aunke lo vengo investigando bien hace un ano o mas

mirando el videito del tio este, se lee que el solo esta usando el gearbox para el tema de los efectos, segundo el ableton live tiene muchas criticas y no te deja mas que grabar 8 tracks, trata uno mas standard y mas simple, mi primera opcion seria sonar 3.1 para pcs de un solo nucleo, solo pesa 40 mb y viene con un plugin de Edirol que se deja escuchar. (te lo bajas por Ares)

Yo pienso que ese mismo sonido lo vas a poder lograr solo usando el gearbox, de hecho hbria ke cambiar ciertos presets, he leido otros foros de sonar con guitar rig, sin embargo dicen ke el amplitube es mas para metal 80s.

otra sugerencia, estos vsts como amplitube y guitar rig funcionan mas rapido cuando configuras la entrada de la senal a 96khz, suena ilogico pero me ha resultado a mi muchas veces incluso en una P3 cuando tenia un M-Audio Quattro Pro. Trata de cambiar el buffer size del sonar (u otro), y el sampleo a 24 bits 96 khz (afortunadamente mi laptop si soporta eso)

Y ojala que te funcione

www.rickymon.4t.com
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo