Video y audio desincronizados en premiere pro 2.0

alexmalo
#1 por alexmalo el 25/04/2007
sucede que monto cualquier .avi en premiere pro 2.0 y el audio esta desfasado con respecto al video casi medio segundo. Alguno tiene idea de como acomodar esto?.... GRACIAS POR SU COLABORACION!
Subir
Alcadissar
#2 por Alcadissar el 27/04/2007
A ver, pueden pasar varias cosas.

Estás haciendo el preview o te pasa con el render final? Si estás en preview puede ser que se te desfase el audio...

Si lo ves desfasado de todas formas, deberas corregir el desfase de la pista de audio. Lo más fácil es irte a un sitio en el video que se oiga un sonido corto para que puedas desde ahí sincronizar la pista de audio. En principio no habrá más problema que currártelo un poco hasta que quede exacto en ese punto y se arreglará el sonido...

Pruébalo y ya comentarás-.-
Subir
alexmalo
#3 por alexmalo el 03/05/2007
el asunto es que cargo el clio en el preview y ya aparece desfasado,en cambio cargo el mismo clip en otro programa como el vegas y lo carga bien, asi que supongo q es algo de config del premiere...
Subir
Falvy
#4 por Falvy el 25/07/2007
algo similar me sucedia cuando cargaba un mpg al premier 2.0, leí que premier tiene problemas con archivos mpg y que hay que convertir todo a AVI y recomendaban para esto un programilla, el Canopus Procoder 2.0 que es totalmente compatible con Premier.
hice lo leído y solucionado el problema !
saludos
Subir
alexmalo
#5 por alexmalo el 26/07/2007
me sucede con video .avi , pero bueno, ahora estoy con el vegas y estoy contento con los resultados, sin embargo es una bajona haber tenido que dejar el premiere de lado porque ya me habia familiarizado con el. De todas maneras creo que lo proximo que hare es pillar un Mac y ponerme con el Final Cut, y listo el asunto!

De todas maneras si a alguien mas se le puede ocurrir alguna posible solución para lo planteado, bienvenido sea el aporte!

gracias por la respuesta nuevamente!!!!!!!
Subir
Alcadissar
#6 por Alcadissar el 30/07/2007
Antes de tirarlo a la basura, mira en Preferencias, hardware de audio, ya que premiere puede trabajar con drivers asio y configurarlos como tú quieras... A mi el sonido no me funcionaba muy bien hasta que toqué esas preferencias y configuré los drivers de mi tarjeta de sonido para el Premiere.

Y si no tienes ganas de calentarte la cabeza, el Vegas ya te funciona de maravilla, no?
Subir
NJ
#7 por NJ el 15/10/2007
No hay mas que investigar tienes un problema de latencia en el audio...

chequea cuales drivers de audio esta utilizando premiere....
talvez vegas esta seleccionando un mejor driver que premiere

multimedia driver, full duplex,,,, etc cambia a ver ...

si quieres mas velocidad en tu targeta de sonido para que no atrase la reproduccion de audio por hay puedes encontrar unos ASIO for ALL drivers que van de maravilla !!!! ..
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo