Waves y Logic X

mu90r
#1 por mu90r el 02/12/2018
Realmente no sabía donde ubicar esto que os voy a exponer.
Tengo un problema con la integración de mis plugins Waves que me he ido comprando a lo largo del tiempo y mi secuenciador Logic X.
Versión, actualización, validación de Logic ¿?¿?¿?¿?

De ahí que os pido por favor si alguien dispone de un poco de tiempo y el deseo de ayudar a alguien que no domina el inglés para aprovechar lo que a lo largo de los años compré.
Quizás sea tan sencillo que en 10 minutos quien entienda o tenga esta combinación se solucione.

Un momento de teléfono, yo os llamo por supuesto y de alguna manera gratificaré al que quiera ayudarme.
En estos momentos, ya no deseo manipular nada de las licencias sin ayuda.

He de contaros que tampoco soy un mendrugo, que domino hasta cierto punto la aplicación de Waves y el secuenciador de Logic, simplemente no encuentro la solución al problema.

En fin, sin duda alguna, va a ser una satisfacción para mí y también para el que se anime a tenderme esa ayuda que en estos momentos necesito.

Ya os doy las gracias de antemano y especialmente a quien se lance a brindarme esta ayuda.
Subir
mu90r
#2 por mu90r el 14/12/2018
Al final después de averiguar bastante se trata de que en logic tengo una versión incompatible /técnicamente ) en concreto la 9.2 y para que funcione tengo que actualizar a la versión 10 de waves.
Alguien me puede ayudar con el tema de actualizar?
He visto unos planes pero me piden "eruditos" para estar actualizado y parece que es algo anual.
Simplemente lo que quiero es actualizar a la última versión si es posible gratis y si no pues lo más económico posible.

Soy todo oídos......
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo