Win7 No reconoce mi UMC1820

Edwin Granado
#1 por Edwin Granado el 03/01/2018
Buenos días a todos..!! Un saludo desde Venezuela..!:

Necesito ayuda para un problema muy serio que tengo: Acabo de sacar de la caja (hace una hora aproximadamente) una Berhinger UMC1820, totalmente nueva, comprada en Amazon. He descargado los últimos driver de la pagina de Berhinger hoy mismo, usando el correcto para window 7. He instalado el driver, y al final he reiniciado el PC. He conectado la unidad al puerto USB 2.0 y que creen? Window no reconoce el dispositivo. He borrado todas los driver de las unidades viejas, la M-Audio fast track, he desinsectado el driver de sonido de la targeta madre que trae integrada, y nada, el sistema no reconoce la interface. Alguinen por aca sabe que es lo que puede estar malo?. Muchas Gracias
Subir
robinette
#2 por robinette el 03/01/2018
#1
Hola Edwin... bienvenido al foro.
Sólo una sugerencia (como comprador y cliente que eres).
¿Por qué no le cuentas eso mismo al soporte de Behringer?.
Además de que saben más de sus propios productos, estarán encantados de solucionar tu problema con un producto suyo ya que además cobran por ello. :D

Un saludo.
Subir
1
Edwin Granado
#3 por Edwin Granado el 03/01/2018
Gracias robinette. Recién les escribí, espero respuesta..!!
Subir
Edwin Granado
#4 por Edwin Granado el 06/01/2018
Buenas a todos... es lamentable pero esta unidad no camina con window 7 ... ya la he instalado en dos computadores diferentes según recomendaciones del servicio técnico de la berhinger y no se reconoce el dispositivo en ninguna de las dos. Solo a caminado bien en un laptop que tiene windows xp..!!! , Alguien por favor ha podido instalar una de estas unidades con windows 7? Por favor ayuda porque regresar esa unidad hasta estados unidos para que me la cambien es un proceso que se va a llevar mas de 4 meses..!!! Gracias
Subir
robinette
#5 por robinette el 07/01/2018
#4
Prueba a "Agregar dispositivo" en "Dispositivos e impresoras" o a "Buscar cambios de hardware" en el "Administrador de dispositivos" a ver si consigues detectar al menos la interfaz.

Un saludo.
Subir
Edwin Granado
#6 por Edwin Granado el 07/01/2018
Hola robinette, gracias..!

Si, eso también lo probé y no resultó... pero lo que hice fue actualizar el windows de 7 a windows 8... y al conectarla pues la reconoció de inmediato...

No se que pasó con el win7 pero bueno, si a alguien le pasa lo que pueden hacer es pasarse a win8 y listo, por lo menos a mi me funcionó asi..

Gracias robinette por tu atención..!!!
Subir
Cesar Lopez
#7 por Cesar Lopez el 29/01/2018
Definitivamente la umc1820 no funciona en Windows 7. Estoy por probar con Windows 10 ya que he venido intentado hace varios días y hasta ahora nada. (Con WinXp si funciona)
Subir
robinette
#8 por robinette el 29/01/2018
#6
¿En modo compatibilidad tampoco?.
Subir
papitu
#9 por papitu el 29/01/2018
Muy raro que no funciones en W7. Algo no hiciste correctamente.
Beringuer te dice los drivers para cada sistema operativo.

Support Sheet
Operating Systems – Drivers Support – OPT I/O Mode (UMC1820)
Windows Users:
The UMC‐Series requires the installation of a driver before use with a Windows operating system.
There are 2 drivers available, depending on the version of Windows used.
 Windows 10, Windows 8.1, Windows 7 users:  
Please download and install the driver  
“UMC_Driver_v3.29.0_Win7to10”
 Windows Vista, Windows XP users:  
Please download and install the driver  
“UMC_Driver_v2.29.0_WinXP+Vista”

Aqui lo dice claramente.
Subir
papitu
#10 por papitu el 29/01/2018
Pasar de W7 a W8 no creo que fuese una buena idea, por la experiencia de usuarios de w8.
Subir
MaaBo
#11 por MaaBo el 29/01/2018
¿Has realizado todas las actualizaciones de w7? (era otra tarjeta de sonido)
El otro día tuve problemas por este motivo.
Subir
Edwin Granado
#12 por Edwin Granado el 31/01/2018
papitu gracias por el comentario. No creo haber hecho algo diferente a lo indicado en la pagina de Berhinger. Simplemente instalas el driver , y el setup se queda esperando a que enciendas la unidad. Y allí se queda, nunca te dice que la unidad esta presente. De hecho, cuando conectas la interface a window 7 no pasa nada, no hay ningun reconocimiento, cosa que si pasa con win xp y con win 8.

Servicio Técnico de Behringer me dijo que devolviera la unidad porque tenia el puerto USB dañado, que incluso probara con otros equipos y cambiara el cable para descartar, entonces fue que la instale en mi laptop con win xp y funciono perfectamente. Asi que descarte que la unidad estaba defectuosa.

Coincido con Ud que no es una buena idea cambiarse a win8, lo hice para poder poner mi estudio a andar pues estaba parado con eso, me funciono con win8, pero tengo que decirles que de ves en cuando al grabar se produce un ruido tipo "rosa" (una interferencia de ruido rosa mezclado con la toma que se esta haciendo) y debo salir de Reaper, apagar la unidad UMC y volver a abrir. Esto me pasa unas dos veces en cada grabacion. No se que podria estar mal y me niego a pensar si quiera que la unidad esta defectuosa.
Subir
robinette
#13 por robinette el 31/01/2018
#11
+1
Subir
Cesar Lopez
#14 por Cesar Lopez el 04/02/2018
Con Windows 10 ha funcionado sin Problemas. Saludos desde Guatemala.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo