Windows XP + RAM 4GB

#1 por Valentino el 01/08/2008
Hola, acabo de instalar Windows XP x64 y no me detecta las 4 GB de ram que tengo instaladas, solo 3,25 GB.

Entro en la bios y tampoco me salen las 4 GB, es un placa abit AA8-DuraMAX. Alguna solucion?

Gracias.
Subir
--38357--
#2 por --38357-- el 01/08/2008
Ninguna, windows XP de 32 bits solo detecta eso, una solucion sería cambiar a XP 64 bits, pero no tiene tan buen soporte de drivers como la version de 32 bits. Lo otro es Vista 64, pero en ambos casos eso implica comprar una nueva licencia de windows, que no son nada baratas.
Subir
#3 por Valentino el 02/08/2008
La version que tengo instalada es la de 64 bits, eso es lo raro :s
Subir
#4 por YESPO el 02/08/2008
que tienes 4 de 1gb o 2 de 2gb? saludos! :)
Subir
#5 por neph el 03/08/2008
mira en la bios si tienes algo como
Memory remap feature
si lo tienes que este en
enable

y ya nos diras
Subir
#6 por Valentino el 03/08/2008
Hola, gracias por contestar.

Tengo 4 x 1GB.

No me aparece nada en la bios parecido a eso, sigo igual :(
Subir
#7 por alaspurpuras el 03/08/2008
Si todo esta correcto y si te animas, puedes reiniciar el BIOS con el "jump" correspondiente o mas facil... quitando la bateria. Tendras que configurar tu BIOS de nuevo, en el caso de tu motherboard no hay mucho que hacerle mas que reconfigurar el BOOT y si cruzar los dedos para que te detecte los 4 GB. Es importante entender que las memorias deben ser iguales y que existen muchos motherboards que no cumplen lo que especifican, yo tuve una laptop HP 6515b con 2GB pero solo detectaba (aun desde el BIOS) 1878MB.
Subir
#8 por Valentino el 04/08/2008
Cuando dices memorias iguales te refieres de la misma marca?

De todos modos, he tenido que volver a la version de 32 bits, porque me puse a instalar el soft del Virus TI y no es compatible :(
Subir
#9 por Valentino el 04/08/2008
Respuesta de ATI, como decias la placa base no cumple con las especificaciones que te venden:

Please be noticed that the maximum DDR II memory i925 series chipset board support is less than 4G.

This limitation is caused by PC architecture; a certain amount of memory address is reserved for PCI I/O space and other onboard device I/O space.

Thus, even i925 datasheet claims that the memory support is up to 4GB, actually the system only uses up to less than 4GB with four 1G DDR II memories installed.

In other words, BIOS and the operation system will report to less than 4GB.
Subir
#10 por alaspurpuras el 04/08/2008
Bien... asunto resuelto, tal vez puedas regresar un modulo a la tienda o en todo caso, cambiarlo por un tunner, cables o cosillas asi. Suerte!
Subir
#11 por DEEP_WL el 28/08/2008
Valentino escribió:
Hola, acabo de instalar Windows XP x64 y no me detecta las 4 GB de ram que tengo instaladas, solo 3,25 GB.

Entro en la bios y tampoco me salen las 4 GB, es un placa abit AA8-DuraMAX. Alguna solucion?

Gracias.

Hermanos, yo tengo ese problema. Aunque mi sistema operativo es windows xp SP2 de 32 bits entiendo que hay una manera de llevar la ram a algo mas que 3.25 que es lo que me reconoce modificando el boot.ini, pero no consigo ese boot.ini en ningun lado, aun mostrando los archivos ocultos, de conseguirlo tampoco se cual es la modificacion que debo hacerle. Me detecta los 4GB en la BIOS pero no en el sistema operativo y puede que eso sea un factor principal para otro inconveniente con los sfz y el reproductor correspondiente. Ayudeneme por favor, avisenme si necesitan mas informacion para poder ayudarme a resolver. gracias.
Subir
#12 por DEEP_WL el 28/08/2008
Valentino escribió:
Hola, acabo de instalar Windows XP x64 y no me detecta las 4 GB de ram que tengo instaladas, solo 3,25 GB.

Entro en la bios y tampoco me salen las 4 GB, es un placa abit AA8-DuraMAX. Alguna solucion?

Gracias.

Hermanos, yo tengo ese problema. Aunque mi sistema operativo es windows xp SP2 de 32 bits entiendo que hay una manera de llevar la ram a algo mas que 3.25 que es lo que me reconoce modificando el boot.ini, pero no consigo ese boot.ini en ningun lado, aun mostrando los archivos ocultos, de conseguirlo tampoco se cual es la modificacion que debo hacerle. Me detecta los 4GB en la BIOS pero no en el sistema operativo y puede que eso sea un factor principal para otro inconveniente con los sfz y el reproductor correspondiente. Ayudeneme por favor, avisenme si necesitan mas informacion para poder ayudarme a resolver. gracias.
Subir
#13 por Valentino el 28/08/2008
Yo no he modificado nada, las 3,25 gb me las detecta pero sin tocar nada.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo