WinXP solo reconoce 2,75Gb de RAM

urbania
#1 por urbania el 07/07/2009
Me he dado cuenta que al cambiar de pc (placa, micro y memoria), windows solo me reconoce 2.75 Gb de los 4 que tiene instalado. Placa base Gigabyte (gama media)+micro E7400+RAM kinstom DDR2 1066Mhz (no value, es X..no se que), comprada en caja de 2 modulos de 2 Gb. Antes de reconocia 3,25 Gb o algo parecido, he instalado el sevipack 3, y no se que pasa, no es que haya perdido mucho, pero me jode que tenga 4 y reconozca 2,75.
Sabe alguien que le ha pasado?. (con lo bien que me iba mi AMD :evil: )
Subir
obione mod
#2 por obione el 07/07/2009
Vaya pues... mucho mapeo, menudo hachazo te ha pegado :|

Cuantos más dispositivos PCI tengas, más memoria para mapear. Si ha sido cosa de actualizar SO y vas a consumir 3GB, pesa más medio giga que el SP3. Siempre puedes probar de nuevo con SP2, en cualquier caso lo que toca es migrar a W7, si te funciona bien la beta, te puedes lanzar a la de ya.
Subir
alaspurpuras
#3 por alaspurpuras el 07/07/2009
Puedes tratar reinstalando la memoria, primero con un modulo, reiniciar y reinstalar el segundo. De lo contrario puedes reiniciar el BIOS o probar actualizandole. Saludos.
Subir
urbania
#4 por urbania el 07/07/2009
obione escribió:
Vaya pues... mucho mapeo, menudo hachazo te ha pegado :|

Cuantos más dispositivos PCI tengas, más memoria para mapear. Si ha sido cosa de actualizar SO y vas a consumir 3GB, pesa más medio giga que el SP3. Siempre puedes probar de nuevo con SP2, en cualquier caso lo que toca es migrar a W7, si te funciona bien la beta, te puedes lanzar a la de ya.


Gracias Obione por responder, lo cierto es que esperaba que aparecieras :mrgreen: , tienes toda la razón ahora que lo dices, últimamente piché otra uad1 pci-e, tengo 2+la emu 1820m+el video claro, joder que mierda. No se si el winxp 64 valdrá, o me recomiendas el "7" ya?
lo estuve probando (el 7), y me iba todo muy bien, no recuerdo la beta que era, pero hace ya 3 ó 4 meses.
Subir
urbania
#5 por urbania el 07/07/2009
alaspurpuras escribió:
Puedes tratar reinstalando la memoria, primero con un modulo, reiniciar y reinstalar el segundo. De lo contrario puedes reiniciar el BIOS o probar actualizandole. Saludos.

Esto ya lo hice y nada, creo que es lo que dice Obione, gracias Alaspurpuras.
Subir
foxhound4
#6 por foxhound4 el 08/07/2009
Yo creo que el windows (segun oidas) nada mas que soportaba como máximo hasta 3 gb de RAM si no me equivoco.
Subir
urbania
#7 por urbania el 08/07/2009
foxhound4 escribió:
Yo creo que el windows (segun oidas) nada mas que soportaba como máximo hasta 3 gb de RAM si no me equivoco.



Son 4 Gb, el win xp 32.
Subir
tezifon
#8 por tezifon el 08/07/2009
llevas la gráfica integrada?
Subir
urbania
#9 por urbania el 08/07/2009
tezifon escribió:
llevas la gráfica integrada?

no, tengo una 7600gs
Subir
alaspurpuras
#10 por alaspurpuras el 08/07/2009
urbania escribió:
foxhound4 escribió:
Yo creo que el windows (segun oidas) nada mas que soportaba como máximo hasta 3 gb de RAM si no me equivoco.



Son 4 Gb, el win xp 32.


En realidad los 4GB son el tope de memoria total gestionada y no solo la RAM. Por ello jamas XP 32x detectara 4GB d RAM, pues debes restar la memoria de la grafica, audio, etc. Lo mas normal es ver 3.1, 3.5, etc.

Existe un modo para ver 4GB de RAM en XP modificando el boot.ini, pero en realidad no extiende su limite real.
Subir
Rei
#11 por Rei el 09/07/2009
El problema son los sistemas operativos de 32 bits. Con 32 bits solo existen 2^32 direcciones, windows reserva algunas como por ejemplo el mapeado de texturas de la grafica que en la bios viene como "Graphics aperture size" y que debe estar configurada a la mitad de la memoria de nuestra grafica. Esto y otras reservas, hace imposible que windows apunte a todas las direcciones de memoria que existen en 4GB.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo