XP: no aparece icono "retirar hadware con seguridad"

tonibena
#1 por tonibena el 07/01/2010
Hola a tod@s, de un dia para otro al insertar un USB no me aparece el icono de retirar hadware con seguridad en la barra de tareas, en Windows XP SP3. El sistema reconoce perfectamente el USB, pero no aparece el icono para desconectarlo. He comprobado en las propiedades del menu Inicio y allí el icono está marcado como Mostrar Siempre, pero ni tan sólo aparece en la barra de tareas.
¿Alguien me puede echar una mano?
Muchas gracias.
Subir
tonibena
#2 por tonibena el 18/01/2010
:roll:
Subir
pueblo
#3 por pueblo el 18/01/2010
Ni idea, pero creo que no supone ningún problema.....a no ser que tengas protools y tengas que desmontar la unidad...

Yo nunca le doy a eso... :|
Subir
undercore
#4 por undercore el 18/01/2010
jojojojojo, pues si no le das a eso corres el riesgo de estropear la unidad

con ir a mi PC, botón derecho sobre el icono de la unidad y darle a "expulsar" vale...por lo menos en la gran mayoría de casos...aunque no descarto que sea algún problema de virus, de esos que se instalan cuando XP autoejecuta la unidad al conectarlo al sistema
Subir
Harpocrates666
#5 por Harpocrates666 el 18/01/2010
tonibena escribió:
Hola a tod@s, de un dia para otro al insertar un USB no me aparece el icono de retirar hadware con seguridad en la barra de tareas, en Windows XP SP3. El sistema reconoce perfectamente el USB, pero no aparece el icono para desconectarlo. He comprobado en las propiedades del menu Inicio y allí el icono está marcado como Mostrar Siempre, pero ni tan sólo aparece en la barra de tareas.
¿Alguien me puede echar una mano?
Muchas gracias.


Bueno, asumiendo que el windows sea original y no esas versiones recortadas que se baja la gente de la mula, me imagino que pueda ser que el servicio este desabilitado, quizas hiciste una optimizacion para audio del sistema y dejaste ese servicio suspendido.
Subir
Real_Kcan
#6 por Real_Kcan el 18/01/2010
pss yo he desinstalado cientos de unidades de esa forma y nunca he tenido un solo fallo, obviamente no lo hare en medio de una escritura, pero nunca he tenido problema por no hacerlo, aunque supongo q eso dejara archivos temporales en el pc o algo.

puede ser un virus de esos q les das en extraer y no te dejan, solo que ya ni aparece la opcion.

salu2
Subir
undercore
#7 por undercore el 18/01/2010
Real_Kcan escribió:
pss yo he desinstalado cientos de unidades de esa forma y nunca he tenido un solo fallo, obviamente no lo hare en medio de una escritura, pero nunca he tenido problema por no hacerlo, aunque supongo q eso dejara archivos temporales en el pc o algo.

puede ser un virus de esos q les das en extraer y no te dejan, solo que ya ni aparece la opcion.

salu2


yo no lo haría con mi iPod :lol:
Subir
pueblo
#8 por pueblo el 18/01/2010
Ya se sabe, esos cacharros son de mírame y no me toques, que te lo borro todo :lol: , protools pues similar, hay que desmontar la unidad antes...(cuando te das cuenta pareces gilipollas #-o :twisted: , mira que lo hacen complicado).

Y si no pues apagas y luego despinchas :P .
Subir
Real_Kcan
#9 por Real_Kcan el 19/01/2010
pero es que lo de el ipod es una jugarreta pa que se pasen a mac! :P
Subir
tonibena
#10 por tonibena el 19/01/2010
problema localizado, resulta que el USB está optimizado para extracción rápida, por lo que dicho icono no aparece ya que el USB se puede sacar directamente. Si el dispositivo estuviese optimizado para rendimiento, entonces sí apareceria el icono de extraccion segura. Es un windows orginal y no le meto guarradas, asi que me extrañaba mucho. Lo del extraer desde mi PC me funcionaba, pero al no aparecer el icono pensé si se podia tratar de algun virus. Por suerte no ha sido asi.
Por si a alguien le interesa, es por: click derecho en Mi PC/administrar/doble click en administrador de dispositivos, desplegar unidades de disco y doble click en la unidad en cuestión, en la pestaña Directivas tienes las 2 opciones, optimizar para extraccion rapida o para rendimiento.
Salut y gracias a todos :hola:
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo