ZOOM H2 no graba por un canal de línea

ANGEL AVILA
#1 por ANGEL AVILA el 29/08/2020
Hola!
Mi apreciada grabadora digital Zoom H2 (la antigua, no la h2n) ha dejado de grabar por un canal cuando le meto una señal de línea por el "line in". Después de revisados el conector de entrada, todas las soldaduras de la placa e incluso actualizado el Firmware el problema persiste. Sólo ocurre con la entrada "line in", la entrada de micro externa va bien y el resto del funcionamiento de la grabadora.
Alguien me sugeriría por dónde podrían ir los tiros?
Gracias!
Subir
Australia mod
#2 por Australia el 29/08/2020
Hola. La entrada de línea lo esperable es que sea mono. Por tanto que se grabe en una pista mono, si es a eso a lo que te refieres por canal. Pero no sé, planteas que antes sí lograbas "dos canales" y aparentemente que ahora o sigues logrando con la entrada de micrófono, que esa es mono sin el menor atisbo de duda.
Subir
ANGEL AVILA
#3 por ANGEL AVILA el 30/08/2020
#2
Muchas gracias, Australia, por tu respuesta que valoro y quisiera ponerla aplicarla pero la verdad es que no entiendo muy bien por qué comentas que la entrada de línea se presupone mono... La entrada de línea estuvo grabándome en esteréo durrante bastante tiempo. La toma de jack de entrada de línea es Estéreo. La entrada de micro también graba en estéreo y podría ser mi "solución" pero la calidad de sonido se ve afectada aunque baje el nivel de grabación para acercarla a lo que sería una entrada de línea.

La verdad es que se trata de una avería "fantasma" pues -aparentemente- no hay "roto" o "desactualizado"...

Un saludo.
Subir
Australia mod
#4 por Australia el 31/08/2020
Tienes razón. En el caso de la H2, tanto la entrada de micrófono como la de línea es para señal estéreo. No es lo habitual. Prácticamente todos los micrófonos generan señal mono, por lo que las entradas de micrófono también lo son. Y cada entrada de línea suele ser también para una señal mono. Pero es verdad que eso es pensando en otras aplicaciones. Por ejemplo si hablamos de grabar señales de línea profesional. En señal de línea doméstica como la que genera un lector de CD (que es el ejemplo que ponen en el manual sobre la señal de línea a conectar a esa entrada), sí puede verse una conexión única que corresponda a una entrada en estéreo.
Subir
ANGEL AVILA
#5 por ANGEL AVILA el 31/08/2020
#4
Efectivamente, Australia. Es frecuente (y bastante lógico) que la entrada de micrófono sea mono (lo he pensado para mi propia grabadora). Pero la entrada de línea (tal y como te has molestado en consultar con el manual) es estéreo en la grabadora. Gracias por tu respuesta.

Sigo sin resolver el problema después de actualizar el firmware y de que un técnico me revisara conector, soldaduras, etc... Sólo me graba un canal. Si obligo a la grabadora (tiene la opción en el Menú) a hacer una mezcla mono, entonces sí obtengo sonido por los dos canales pero NO sonido estéreo.

Es probable que sea del microprocesador pero eso es imposible de averiguar.

Un saludo.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo